#openstack-meeting-alt: zuul

Meeting started by corvus at 22:03:49 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Zuul (corvus, 22:03:58)
    2. previous meeting http://eavesdrop.openstack.org/meetings/zuul/2018/zuul.2018-03-12-22.01.html (corvus, 22:04:36)

  1. Action items from last meeting (corvus, 22:04:41)
    1. zuul-security team created in storyboard (corvus, 22:14:46)
    2. ping corvus if you are want access and are on zuul-core and don't have it already (corvus, 22:15:20)
    3. zuul-security members will need to search for private stories since notification is not working (corvus, 22:19:18)
    4. https://review.openstack.org/554352 Add instructions for reporting vulnerabilities (fungi, 22:20:05)
    5. https://review.openstack.org/553102 is as far as i got (corvus, 22:23:23)
    6. ACTION: corvus attempt to help with storyboard private story notification fix (corvus, 22:27:41)

  2. Release blockers (corvus, 22:28:46)
    1. ACTION: corvus create some remote tests for zuul-stream (corvus, 22:58:57)


Meeting ended at 23:00:56 UTC (full logs).

Action items

  1. corvus attempt to help with storyboard private story notification fix
  2. corvus create some remote tests for zuul-stream


Action items, by person

  1. corvus
    1. corvus attempt to help with storyboard private story notification fix
    2. corvus create some remote tests for zuul-stream


People present (lines said)

  1. corvus (88)
  2. fungi (32)
  3. jlk (30)
  4. clarkb (22)
  5. mordred (19)
  6. SpamapS (6)
  7. Shrews (5)
  8. openstack (3)
  9. ianw (2)
  10. jhesketh (2)


Generated by MeetBot 0.1.4.