#openstack-meeting-alt: zuul

Meeting started by jeblair at 22:06:10 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Zuul (jeblair, 22:07:24)
    2. previous meeting http://eavesdrop.openstack.org/meetings/zuul/2017/zuul.2017-11-20-22.07.html (jeblair, 22:07:33)

  1. Roadmap (jeblair, 22:07:48)
    1. roadmap in storyboard https://storyboard.openstack.org/#!/board/53 (jeblair, 22:08:16)

  2. merging into master (jeblair, 22:22:06)
    1. https://review.openstack.org/#/q/project:openstack-infra/zuul+is:open (fungi, 22:26:29)
    2. https://review.openstack.org/#/q/project:openstack-infra/zuul+is:open+branch:master (fungi, 22:26:44)
    3. ACTION: jeblair start email thread about merging into master (jeblair, 22:31:50)

  3. Update ARA version on executors (jeblair, 22:34:51)
    1. https://review.openstack.org/516740 (jeblair, 22:35:53)
    2. ACTION: clarkb fix https://review.openstack.org/516740 to call pip directly (jeblair, 22:38:43)

  4. Open Discussion (jeblair, 22:39:08)
    1. https://etherpad.openstack.org/p/zuulv2-outstanding-change-triage (fungi, 22:40:19)


Meeting ended at 22:59:04 UTC (full logs).

Action items

  1. jeblair start email thread about merging into master
  2. clarkb fix https://review.openstack.org/516740 to call pip directly


Action items, by person

  1. clarkb
    1. clarkb fix https://review.openstack.org/516740 to call pip directly
  2. jeblair
    1. jeblair start email thread about merging into master
  3. openstack
    1. clarkb fix https://review.openstack.org/516740 to call pip directly


People present (lines said)

  1. jeblair (83)
  2. fungi (38)
  3. clarkb (21)
  4. dmsimard (19)
  5. Shrews (13)
  6. pabelanger (12)
  7. mordred (5)
  8. SpamapS (5)
  9. openstack (3)


Generated by MeetBot 0.1.4.