#openstack-meeting-alt: zuul

Meeting started by jeblair at 22:02:37 UTC (full logs).

Meeting summary

  1. Actions from last meeting (jeblair, 22:02:51)
    1. AGREED: we plan to briefly switch to zuulv3 on saturday and sunday evenings before the ptg, and aim for a permanent cutover (if there are no blockers) monday morning (jeblair, 22:24:29)
    2. AGREED: we might find a bar sunday evening to help facilitate a smooth transition (jeblair, 22:25:19)
    3. https://www.openstack.org/ptg/ (jeblair, 22:26:58)
    4. ACTION: mordred send email to dev list about ptg cutover (jeblair, 22:33:28)

  2. Status updates: standard job library (jeblair, 22:34:38)
    1. https://review.openstack.org/#/q/topic:tox_environment_defaults is ready for review / bikeshed (pabelanger, 22:36:22)
    2. https://review.openstack.org/#/c/486228/ (pabelanger, 22:37:50)

  3. Status updates: (web) console streaming (jeblair, 22:53:39)
    1. http://zuulv3.openstack.org/static/stream.html?uuid=0f3f5a18029b426f96a1596028576282&logfile=console.log (jeblair, 22:55:09)
    2. http://zuulv3.openstack.org/ (jeblair, 22:55:32)


Meeting ended at 23:01:37 UTC (full logs).

Action items

  1. mordred send email to dev list about ptg cutover


People present (lines said)

  1. jeblair (105)
  2. fungi (46)
  3. SpamapS (29)
  4. pabelanger (21)
  5. clarkb (17)
  6. jamielennox (13)
  7. Shrews (11)
  8. openstack (3)


Generated by MeetBot 0.1.4.