#openstack-meeting-alt: zuul

Meeting started by jeblair at 22:02:54 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Zuul (jeblair, 22:03:06)
    2. previous meeting http://eavesdrop.openstack.org/meetings/zuul/2017/zuul.2017-06-12-22.04.html (jeblair, 22:03:21)

  1. Status updates: Standard job library (jeblair, 22:03:41)
  2. Status updates: Documentation (jeblair, 22:08:57)
    1. https://review.openstack.org/463328 (jeblair, 22:09:25)
    2. https://review.openstack.org/475928 (jeblair, 22:09:31)

  3. Status updates: Github parity (jeblair, 22:22:24)
    1. http://paste.openstack.org/show/613760/ is hte payload (jlk, 22:39:01)
    2. ACTION: jlk look into moving depends-on to pull-request summary to see if it is both workable and a solution to the needed-by problem (jeblair, 22:41:32)

  4. Status updates: (web) console streaming (jeblair, 22:42:17)
  5. Removing py2 support from v3 nodepool (Shrews) (jeblair, 22:48:18)
    1. https://review.openstack.org/476683 (jeblair, 22:48:43)

  6. Surprise bonus topic: should we meet next week? (jeblair, 22:59:14)


Meeting ended at 23:01:46 UTC (full logs).

Action items

  1. jlk look into moving depends-on to pull-request summary to see if it is both workable and a solution to the needed-by problem


Action items, by person

  1. jlk
    1. jlk look into moving depends-on to pull-request summary to see if it is both workable and a solution to the needed-by problem


People present (lines said)

  1. jeblair (67)
  2. jlk (48)
  3. mordred (37)
  4. clarkb (22)
  5. Shrews (16)
  6. jamielennox (15)
  7. SpamapS (7)
  8. openstack (3)
  9. harlowja (2)


Generated by MeetBot 0.1.4.