#openstack-meeting-alt: zuul

Meeting started by jeblair at 22:03:44 UTC (full logs).

Meeting summary

    1. previous meeting http://eavesdrop.openstack.org/meetings/zuul/2017/zuul.2017-05-22-22.04.html (jeblair, 22:04:14)
    2. agenda https://wiki.openstack.org/wiki/Meetings/Zuul (jeblair, 22:04:22)

  1. Actions from last meeting (jeblair, 22:04:30)
  2. Status updates: Zuul sample jobs (jeblair, 22:05:58)
    1. zuul now requires bubblewrap which needs at lesat ubuntu xenial, and will require python3 soon (jeblair, 22:10:41)
    2. work on puppetized production xenial zuulv3.openstack.org is in progress (jeblair, 22:10:46)
    3. effective use of sample jobs requires a change to zuul to specify which config objects should be loaded per-project (jeblair, 22:12:08)
    4. work on sample jobs will resume when xenial server work and repo-config-object change is complete (jeblair, 22:12:14)

  3. Status updates: Zuul test enablement (jeblair, 22:13:01)
  4. Status updates: Github (jeblair, 22:18:49)
  5. Status updates: Bubblewrap (jeblair, 22:20:42)
  6. Progress summary (jeblair, 22:30:03)
    1. https://storyboard.openstack.org/#!/board/41 (SpamapS, 22:30:27)
    2. ACTION: jeblair triage new lane in storyboard (jeblair, 22:31:17)

  7. nodepool-drivers status (jeblair, 22:37:51)


Meeting ended at 23:00:24 UTC (full logs).

Action items

  1. jeblair triage new lane in storyboard


Action items, by person

  1. jeblair
    1. jeblair triage new lane in storyboard


People present (lines said)

  1. jeblair (90)
  2. SpamapS (43)
  3. pabelanger (28)
  4. mordred (19)
  5. tristanC (14)
  6. fungi (10)
  7. clarkb (9)
  8. openstack (5)
  9. jamielennox (3)
  10. Shrews (3)


Generated by MeetBot 0.1.4.