03:03:05 <hongbin> #startmeeting zun
03:03:06 <openstack> Meeting started Tue Nov 20 03:03:05 2018 UTC and is due to finish in 60 minutes.  The chair is hongbin. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:03:07 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
03:03:09 <openstack> The meeting name has been set to 'zun'
03:03:18 <hongbin> #topic Roll Call
03:07:36 <hongbin> Jw-91: hey
03:08:22 <hongbin> Jw-91: i have started the meeting, but you can take it over if you want :)
03:08:30 <hongbin> #chair Jw-91
03:08:31 <openstack> Current chairs: Jw-91 hongbin
03:08:49 <Jw-91> hi, Sorry for late
03:08:58 <hongbin> np
03:09:37 <Jw-91> Which step did we take?
03:10:14 <hongbin> roll call
03:10:28 <hongbin> now, we can proceed to announcement
03:10:58 <Jw-91> #topic Announcements
03:11:22 <Jw-91> #topic Blueprints
03:12:00 <Jw-91> It seems that there is no new bp need to discuss
03:12:44 <hongbin> #link https://blueprints.launchpad.net/zun/stein
03:13:35 <hongbin> above is the list of bps, and yes, there is no too much progress last week, due to the openstack summit :)
03:13:51 <Jw-91> Zhai Mengdong has restarted https://review.openstack.org/#/c/617928/
03:14:17 <Jw-91> But there are still some ci problems
03:14:37 <hongbin> i will help him to fix it
03:15:07 <hongbin> #action hongbin looks into the CI problems of this patch: https://review.openstack.org/#/c/617928/
03:15:12 <Jw-91> cool
03:15:41 <hongbin> let's revisit the CI problems in the next meeting, the action item is for the tracking
03:15:43 <Jw-91> I will also pay attention to this modification.
03:15:55 <Jw-91> ok
03:16:04 <hongbin> thanks
03:16:23 <Jw-91> #topic Bugs
03:16:55 <Jw-91> there is a new bug https://bugs.launchpad.net/zun/+bug/1802363
03:16:56 <openstack> Launchpad bug 1802363 in Zun "Zun deployed by Kolla-ansible couldn't get cinder volume working" [Undecided,New]
03:17:31 <Jw-91> Zun deployed by Kolla-ansible couldn't get cinder volume working
03:18:07 <hongbin> yes, a user reported in the IRC that he/she couldn't get cinder volume mounting work in kolla-deployed environment
03:19:07 <hongbin> it is possibly due to some config issues on kolla-ansible zun's roles
03:19:32 <hongbin> i will look into that, let's revisit the status of this bug at the next meeting
03:19:43 <Jw-91> ok :)
03:19:58 <hongbin> #action revisit the bug: https://bugs.launchpad.net/zun/+bug/1802363
03:19:58 <openstack> Launchpad bug 1802363 in Zun "Zun deployed by Kolla-ansible couldn't get cinder volume working" [Undecided,New]
03:20:06 <Jw-91> #topic Open Discussion
03:20:20 <hongbin> there is another bug i wanted to bring up
03:20:24 <hongbin> #link https://bugs.launchpad.net/zun/+bug/1762511
03:20:24 <openstack> Launchpad bug 1762511 in Zun UI "Cannot access container's console via wss" [Undecided,Confirmed]
03:20:52 <hongbin> this is another issue reported by users in IRC last week
03:21:53 <hongbin> the problem seems to be related to the support of https/wss
03:22:42 <hongbin> right now, we are testing with http/ws, so we might not be aware of some problems in https/wss in before
03:23:03 <Jw-91> Ok, I will pay attention to this bug, but I need to build an environment that use horizon first.
03:23:10 <hongbin> Jw-91: are you deployed your environment in https in before?
03:23:35 <Jw-91> no。。。
03:23:36 <hongbin> Jw-91: no worry, i will take a look as well
03:24:00 <Jw-91> ok :)
03:24:13 <hongbin> Jw-91: ok, but if in the real production, you possibly needs to deploy zun in https
03:24:46 <hongbin> so right, you might want to monitor this bug as well :)
03:25:03 <Jw-91> Yes, I will find an environment to deploy it.
03:25:43 <Jw-91> Is there anything else :)
03:26:20 * hongbin wanted to mention another thing, looking it up
03:26:56 <hongbin> #link https://ask.openstack.org/en/question/117313/container-service-zun/
03:27:14 <hongbin> in here, a user is requesting to backport the installation guide back to pike
03:28:10 <hongbin> i have a patch that started to work on that
03:28:11 <hongbin> #link https://review.openstack.org/#/c/618908/
03:28:21 <hongbin> that is all
03:28:28 <hongbin> Jw-91: ^^
03:29:21 <Jw-91> still workflow -1 ?
03:29:38 <hongbin> yes
03:29:52 <hongbin> because i need to verify if the steps will work for pike
03:30:30 <hongbin> maybe some steps need to be modify, will spin up a pike environment and tested that
03:30:52 <Jw-91> I will look at this afternoon first :)
03:31:44 <hongbin> awesome, thanks
03:31:53 <Jw-91> :)
03:32:16 <Jw-91> anything else?
03:32:23 <hongbin> nothing else from my side
03:32:34 <Jw-91> ok, Thanks for your participation.
03:32:43 <hongbin> thanks, see you next time
03:32:57 <Jw-91> bye, see you next time
03:33:00 <Jw-91> #endmeeting