#openstack-zun: zun

Meeting started by hongbin at 03:00:03 UTC (full logs).

Meeting summary

  1. Roll Call (hongbin, 03:00:15)
  2. Blueprints (hongbin, 03:02:03)
    1. https://blueprints.launchpad.net/zun/+spec/zun-connector-for-k8s (hongbin, 03:02:18)
    2. https://github.com/virtual-kubelet/virtual-kubelet/pull/239 (hongbin, 03:02:23)
    3. ACTION: hongbin looks at the cpu/memory request (hongbin, 03:07:22)
    4. https://blueprints.launchpad.net/zun/+spec/quota-support (hongbin, 03:08:52)
    5. https://storyboard.openstack.org/#!/story/2002117 (hongbin, 03:10:27)

  3. Bugs (hongbin, 03:14:17)
    1. https://review.openstack.org/#/c/582825/ (hongbin, 03:15:17)
    2. https://review.openstack.org/#/c/582824/ (hongbin, 03:16:22)

  4. Open Discussion (hongbin, 03:17:32)


Meeting ended at 03:20:44 UTC (full logs).

Action items

  1. hongbin looks at the cpu/memory request


Action items, by person

  1. hongbin
    1. hongbin looks at the cpu/memory request


People present (lines said)

  1. hongbin (42)
  2. kevinz (13)
  3. openstackgerrit (4)
  4. openstack (3)


Generated by MeetBot 0.1.4.