#openstack-meeting: zun

Meeting started by hongbin at 03:00:08 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Zun#Agenda_for_2017-04-18_0300_UTC Today's agenda (hongbin, 03:00:14)

  1. Roll Call (hongbin, 03:00:18)
  2. Announcements (hongbin, 03:01:49)
    1. https://review.openstack.org/#/c/445234/ (hongbin, 03:02:30)

  3. Review Action Items (hongbin, 03:08:55)
    1. https://review.openstack.org/#/c/429943/ (hongbin, 03:09:06)
    2. ACTION: hongbin help diga to get the cinder integration patch passed the gate (hongbin, 03:09:23)
    3. https://etherpad.openstack.org/p/pike-zun-ui (hongbin, 03:09:52)
    4. https://blueprints.launchpad.net/zun/+spec/container-anti-affinity-policy (hongbin, 03:15:57)

  4. Cinder integration (diga) (hongbin, 03:16:23)
    1. https://blueprints.launchpad.net/zun/+spec/cinder-zun-integration The BP (hongbin, 03:16:28)

  5. Kuryr integration (hongbin) (hongbin, 03:17:23)
    1. https://blueprints.launchpad.net/zun/+spec/kuryr-integration The BP (hongbin, 03:17:27)
    2. https://review.openstack.org/#/c/453387/ (hongbin, 03:17:44)

  6. Introduce container composition (hongbin, 03:39:41)
    1. https://review.openstack.org/#/c/437759/ (hongbin, 03:39:47)

  7. Reset the state of container (hongbin, 03:45:28)
    1. https://review.openstack.org/#/c/456172/ (hongbin, 03:45:33)

  8. Open Discussion (hongbin, 03:54:58)
    1. https://bugs.launchpad.net/zun/+bug/1682011 (FengShengqin, 03:55:16)


Meeting ended at 04:00:18 UTC (full logs).

Action items

  1. hongbin help diga to get the cinder integration patch passed the gate


Action items, by person

  1. diga
    1. hongbin help diga to get the cinder integration patch passed the gate
  2. hongbin
    1. hongbin help diga to get the cinder integration patch passed the gate


People present (lines said)

  1. hongbin (138)
  2. pksingh (24)
  3. mkrai (21)
  4. diga (10)
  5. shu-mutou (9)
  6. kevinz (8)
  7. eliqiao (4)
  8. openstack (4)
  9. FengShengqin (4)
  10. shubhams (3)
  11. lakerzhou (1)


Generated by MeetBot 0.1.4.