#openstack-meeting: zun

Meeting started by hongbin at 03:00:04 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Zun#Agenda_for_2017-01-31_0300_UTC Today's agenda (hongbin, 03:00:10)

  1. Roll Call (hongbin, 03:00:14)
  2. Announcements (hongbin, 03:03:13)
  3. Review Action Items (hongbin, 03:03:27)
    1. https://blueprints.launchpad.net/zun/+spec/cpuset-container Support pinning container to CPU cores (hongbin, 03:03:58)
    2. https://blueprints.launchpad.net/zun/+spec/expose-containerized-app (hongbin, 03:04:18)

  4. Cinder integration (diga) (hongbin, 03:05:05)
    1. https://blueprints.launchpad.net/zun/+spec/cinder-zun-integration The BP (hongbin, 03:05:10)
    2. https://review.openstack.org/#/c/417747/ The design spec (hongbin, 03:05:15)

  5. Kuryr integration (hongbin) (hongbin, 03:13:24)
    1. https://blueprints.launchpad.net/zun/+spec/kuryr-integration The BP (hongbin, 03:13:29)
    2. https://review.openstack.org/#/c/425883/ (hongbin, 03:14:47)
    3. https://review.openstack.org/#/c/426595/ (hongbin, 03:15:14)

  6. Support interactive mode (kevinz) (hongbin, 03:17:08)
  7. The image API (prameswar) (hongbin, 03:17:29)
    1. https://review.openstack.org/#/c/425249/ (hongbin, 03:17:34)

  8. Discuss BPs that are pending approval (hongbin, 03:28:49)
    1. https://blueprints.launchpad.net/zun/+spec/support-blkio Support blkio (hongbin, 03:28:54)
    2. https://blueprints.launchpad.net/zun/+spec/support-zun-stats Support stats (hongbin, 03:32:20)

  9. Open Discussion (hongbin, 03:43:52)
    1. ACTION: hongbin create a spec for host capability (hongbin, 03:47:42)


Meeting ended at 03:50:12 UTC (full logs).

Action items

  1. hongbin create a spec for host capability


Action items, by person

  1. hongbin
    1. hongbin create a spec for host capability


People present (lines said)

  1. hongbin (112)
  2. diga (48)
  3. mkrai (25)
  4. sudipto_ (18)
  5. prameswar (16)
  6. shubhams (5)
  7. Namrata (3)
  8. lakerzhou (3)
  9. openstack (3)


Generated by MeetBot 0.1.4.