#openstack-meeting: zun

Meeting started by hongbin at 03:00:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Zun#Agenda_for_2016-12-13_0300_UTC Today's agenda (hongbin, 03:00:12)

  1. Roll Call (hongbin, 03:00:17)
  2. Announcements (hongbin, 03:01:19)
  3. Review Action Items (hongbin, 03:02:06)
    1. https://etherpad.openstack.org/p/zun-core-api (hongbin, 03:02:18)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-December/108569.html (hongbin, 03:02:42)

  4. Kubernetes integration (shubhams) (hongbin, 03:03:28)
    1. https://blueprints.launchpad.net/zun/+spec/k8s-integration The BP (hongbin, 03:03:36)
    2. https://etherpad.openstack.org/p/zun-k8s-integration The etherpad (hongbin, 03:03:41)
    3. http://lists.openstack.org/pipermail/openstack-dev/2016-December/108735.html (shubhams, 03:07:35)
    4. ACTION: hongbin split the k8s bp into two (hongbin, 03:09:51)

  5. Support interactive mode (kevinz) (hongbin, 03:21:26)
    1. https://blueprints.launchpad.net/zun/+spec/support-interactive-mode The BP (hongbin, 03:21:32)
    2. https://review.openstack.org/#/c/396841/ The design spec (hongbin, 03:21:38)

  6. Should we hold a team meeting at 2016-12-27 UTC 0300? (hongbin, 03:23:50)
  7. Should we hold a team meeting at 2017-01-03 UTC 0300? (hongbin, 03:26:09)
    1. AGREED: cancel the team meeting at 12-27 (hongbin, 03:28:27)

  8. Open Discussion (hongbin, 03:28:51)
    1. https://etherpad.openstack.org/p/zun-core-api (hongbin, 03:29:15)
    2. http://developer.openstack.org/api-ref/compute/#servers-run-an-action-servers-action (Qiming, 03:33:26)
    3. ACTION: hongbin raise a ML with API WG to discuss the consolidate of actions into single URL (hongbin, 03:44:05)


Meeting ended at 03:45:44 UTC (full logs).

Action items

  1. hongbin split the k8s bp into two
  2. hongbin raise a ML with API WG to discuss the consolidate of actions into single URL


Action items, by person

  1. hongbin
    1. hongbin split the k8s bp into two
    2. hongbin raise a ML with API WG to discuss the consolidate of actions into single URL


People present (lines said)

  1. hongbin (93)
  2. Qiming (21)
  3. mkrai_ (20)
  4. shubhams (17)
  5. pksingh (13)
  6. diga (12)
  7. Wenzhi (9)
  8. sudipto (8)
  9. sudipto_ (7)
  10. kevinz (7)
  11. eliqiao (6)
  12. Namrata (3)
  13. openstack (3)
  14. csomerville (2)


Generated by MeetBot 0.1.4.