03:00:01 <mkrai> #startmeeting zun
03:00:02 <openstack> Meeting started Tue Nov  1 03:00:01 2016 UTC and is due to finish in 60 minutes.  The chair is mkrai. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:00:03 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
03:00:05 <mkrai> #link https://wiki.openstack.org/wiki/Zun#Agenda_for_2016-11-01_0300_UTC Today's agenda
03:00:05 <openstack> The meeting name has been set to 'zun'
03:00:16 <mkrai> #topic Roll Call
03:00:23 <Namrata> Namrata
03:00:57 <mkrai> Thanks for joining Namrata
03:01:16 <mkrai> Let's wait for few more meeting for attendees to join
03:01:16 <Wenzhi> hi
03:01:21 <Namrata> Thanks mkrai
03:01:24 <Namrata> sure
03:01:24 <mkrai> Wenzhi: hi
03:01:34 <cloud_player> Hi
03:01:51 <mkrai> cloud_player: Hi
03:02:04 <mkrai> #topic Announcements
03:02:15 <mkrai> Hongbin is on vacation at Nov 1.
03:02:27 <mkrai> Zun presentation at Barcelona summit is available.
03:02:38 <mkrai> #link https://www.youtube.com/watch?v=Go8_G3iLyl4
03:02:57 <cloud_player> greate
03:03:10 <mkrai> Folks do watch our project presentation :)
03:03:33 <mkrai> Any announcement from team?
03:04:15 <mkrai> #topic Review Action Items
03:04:20 <mkrai> None
03:04:41 <mkrai> #topic Support interactive mode
03:05:05 <mkrai> #link https://blueprints.launchpad.net/zun/+spec/support-interactive-mode The BP
03:05:15 <mkrai> I guess aditi is not here
03:05:23 <mkrai> Anyone willing to work on this?
03:06:19 <mkrai> Ok let's advance
03:06:31 <mkrai> #topic Container image store (mkrai)
03:06:47 <mkrai> #link https://blueprints.launchpad.net/zun/+spec/glance-integration The BP
03:06:59 <Namrata> I will have a look at the Bp
03:07:16 <mkrai> Thanks Namrata. Feel free to assign it to yourself
03:07:29 <Namrata> okay great
03:07:33 <mkrai> #link https://review.openstack.org/#/c/383678/ Madhuri's patch
03:07:42 <mkrai> #link https://review.openstack.org/#/c/380298/ Shubham's patch
03:08:04 <mkrai> Ok so we have finished implementing the base patches
03:08:22 <mkrai> The one by shubham for image API endpoint is merged
03:08:46 <mkrai> My patch is pending for review.
03:09:00 <Wenzhi> will help to review
03:09:07 <mkrai> Thanks Wenzhi
03:09:11 <Wenzhi> np :)
03:09:21 <Namrata> will also help in reviweing
03:09:30 <mkrai> Thanks Namrata
03:09:49 <mkrai> Few follow up patches more to finish this off
03:10:13 <mkrai> Any questions on this bp?
03:10:59 <mkrai> #topic Container sandbox (hongbin)
03:11:09 <mkrai> #link https://blueprints.launchpad.net/zun/+spec/neutron-integration The BP
03:11:17 <mkrai> #link https://review.openstack.org/#/c/380646/ The patch
03:11:32 <mkrai> The patch has got some good reviews I guess
03:11:48 <mkrai> So let's wait for Hongbin to return and submit a revision
03:12:14 <mkrai> Any questions on this bp?
03:12:57 <mkrai> #topic Open Discussion
03:13:19 <mkrai> Anyone have any topic to discuss?
03:13:37 <Wenzhi> do we have any project roadmap for O release?
03:14:18 <mkrai> Not sure about this. When is the release date?
03:14:41 <Wenzhi> maybe in April?
03:14:55 <cloud_player> is there any bp I can take? :)
03:15:25 <mkrai> Wenzhi: If so, we can implement few more important features too
03:15:51 <Wenzhi> mkrai: yes
03:15:52 <mkrai> cloud_player: you can take a look at the list of blueprints
03:16:13 <mkrai> cloud_player: #link https://blueprints.launchpad.net/zun
03:16:33 <mkrai> cloud_player: Let me know if you're interested on working on any of these
03:17:06 <mkrai> Wenzhi: Let's discuss with Hongbin and list out some important features to our timeline
03:17:14 <mkrai> That will be helpful I gues
03:17:27 <Wenzhi> agree
03:17:42 <mkrai> I will record an action for it
03:17:48 <Wenzhi> thanks
03:18:04 <mkrai> #action Discuss with hongbin on features list for release o
03:19:39 <mkrai> Anything else? If no, I will end meeting early.
03:20:13 <cloud_player> is there any bp available for me to own?
03:20:26 <Namrata> Not from my side
03:21:04 <mkrai> cloud_player: There are few bps which doesn't have any assignee
03:21:09 <mkrai> You can take them
03:21:13 <Wenzhi> cloud_player: you can check the bp list and tell mkrai or me if you're planning to work on any
03:22:07 <cloud_player> I saw the bp list, but don't know which are planned in this release
03:22:44 <mkrai> cloud_player: You can ping me the link, I will try to help with it
03:22:53 <mkrai> Do you any specific bp to work on?
03:22:58 <cloud_player> you know, the bps with no Assignee are not
03:22:58 <cloud_player> Priority
03:24:11 <Wenzhi> we'll list out some important features for O release later
03:24:16 <mkrai> cloud_player: If you see any bp that has been assigned to someone but not been worked so far. Share the link with me, I will assign it to you
03:24:34 <mkrai> Yes that will also help
03:24:39 <cloud_player> mkrai, that's a good idea
03:24:55 <mkrai> Thanks for your interest cloud_player
03:25:27 <cloud_player> I will find any bp with no action for long time though is assigned to somebody
03:25:39 <mkrai> sure cloud_player
03:25:41 <cloud_player> thanks~
03:25:52 <mkrai> np
03:25:55 <Wenzhi> cloud_player: you can also regiester new ones
03:27:06 <mkrai> Thanks for joining everyone
03:27:17 <mkrai> Have a good day ahead!
03:27:20 <mkrai> #endmeeting