#openstack-meeting: zun

Meeting started by hongbin at 03:00:10 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Zun#Agenda_for_2016-08-30_0300_UTC Today's agenda (hongbin, 03:00:16)

  1. Roll Call (hongbin, 03:00:21)
  2. Announcements (hongbin, 03:04:58)
    1. https://www.openstack.org/summit/barcelona-2016/summit-schedule/global-search?t=zun (hongbin, 03:05:10)

  3. Review Action Items (hongbin, 03:05:53)
    1. https://review.openstack.org/#/c/359574/ Submit a patch instead (hongbin, 03:06:06)

  4. Nova integration (Namrata) (hongbin, 03:07:17)
  5. Container image store (hongbin, 03:07:47)
    1. https://blueprints.launchpad.net/zun/+spec/glance-integration (hongbin, 03:07:53)
    2. https://etherpad.openstack.org/p/zun-container-image (hongbin, 03:07:58)
    3. ACTION: hongbin raise a ML to discuss container image (hongbin, 03:36:47)

  6. Multi-tenancy (Wenzhi Yu) (hongbin, 03:38:47)
    1. https://blueprints.launchpad.net/zun/+spec/support-multi-tenancy (hongbin, 03:38:59)
    2. https://etherpad.openstack.org/p/zun-multi-tenancy (hongbin, 03:39:06)
    3. https://review.openstack.org/#/c/357615/ (Wenzhi, 03:39:17)

  7. Container network (hongbin, 03:47:07)
    1. https://blueprints.launchpad.net/zun/+spec/neutron-integration (hongbin, 03:47:13)

  8. Open Discussion (hongbin, 03:53:28)


Meeting ended at 03:54:59 UTC (full logs).

Action items

  1. hongbin raise a ML to discuss container image


Action items, by person

  1. hongbin
    1. hongbin raise a ML to discuss container image


People present (lines said)

  1. hongbin (125)
  2. yanyanhu (32)
  3. Wenzhi (21)
  4. eliqiao (20)
  5. openstack (3)


Generated by MeetBot 0.1.4.