#openstack-meeting: zun

Meeting started by hongbin at 03:00:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Zun#Agenda_for_2016-07-05_0300_UTC Today's agenda (hongbin, 03:00:15)

  1. Roll Call (hongbin, 03:00:20)
  2. Announcements (hongbin, 03:02:07)
    1. https://review.openstack.org/#/c/317699/ (hongbin, 03:02:23)
    2. https://github.com/openstack/python-zunclient (hongbin, 03:02:28)
    3. https://review.openstack.org/#/c/337360/ (mkrai, 03:04:02)

  3. Review Action Items (hongbin, 03:04:39)
    1. https://etherpad.openstack.org/p/zun-containers-service-design-spec (hongbin, 03:04:50)

  4. Architecture design (hongbin, 03:06:08)
    1. https://etherpad.openstack.org/p/zun-architecture-decisions (hongbin, 03:06:15)

  5. API design (hongbin, 03:08:41)
    1. https://blueprints.launchpad.net/zun/+spec/api-design The BP (hongbin, 03:08:46)
    2. https://etherpad.openstack.org/p/zun-containers-service-api Etherpad (hongbin, 03:08:51)
    3. https://etherpad.openstack.org/p/zun-containers-service-api-spec (mkrai, 03:09:43)
    4. AGREED: I think there are two general approach to define the API at the beginning, and then adding more later (hongbin, 03:29:51)
    5. ACTION: hongbin create an etherpad for the COE API design (hongbin, 03:38:06)

  6. Open Discussion (hongbin, 03:51:16)
    1. AGREED: store container state at etcd instead of db (hongbin, 03:58:42)
    2. https://wiki.openstack.org/wiki/TaskFlow (yuanying, 03:59:37)


Meeting ended at 04:00:32 UTC (full logs).

Action items

  1. hongbin create an etherpad for the COE API design


Action items, by person

  1. hongbin
    1. hongbin create an etherpad for the COE API design


People present (lines said)

  1. hongbin (90)
  2. sudipto (45)
  3. mkrai (44)
  4. flwang1 (43)
  5. Wenzhi (10)
  6. shubhams (8)
  7. yuanying (6)
  8. yanyanhu (4)
  9. eliqiao (3)
  10. openstack (3)
  11. namrata (1)
  12. Vivek_ (1)


Generated by MeetBot 0.1.4.