18:02:42 <flwang1> #startmeeting zaqar
18:02:43 <openstack> Meeting started Mon Sep 12 18:02:42 2016 UTC and is due to finish in 60 minutes.  The chair is flwang1. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:02:45 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:02:47 <openstack> The meeting name has been set to 'zaqar'
18:02:54 <flwang1> anybody around?
18:11:00 <vkmc> flwang1, o/
18:11:07 <flwang1> vkmc: haha
18:11:26 <flwang1> i even think nobody will come to zaqar's meeting anymore
18:11:32 <flwang1> vkmc: how are you
18:11:32 <vkmc> yeah
18:11:50 <vkmc> we don't have enough quorum anymore
18:11:50 <vkmc> :(
18:12:00 <vkmc> I'm doing good, you?
18:12:47 <flwang1> i'm good and busy for my baby
18:13:24 <flwang1> vkmc: what do you mean 'quorum'?
18:13:44 <vkmc> aww, I saw something, you are daddy for second time?
18:13:54 <vkmc> flwang1, I mean, Zaqar contributors
18:14:12 <flwang1> vkmc: yep, i just got a baby girl :)
18:14:18 <vkmc> flwang1, awww, congratulations!
18:14:23 <flwang1> vkmc: thanks
18:14:45 <vkmc> flwang1, taking an action on the amount of contributors we have in Zaqar
18:14:46 <vkmc> I'm thinking
18:14:53 <vkmc> wouldn't it be wise to do a call for contributors?
18:14:55 <vkmc> in the maling list
18:15:08 <flwang1> vkmc: yep, that's bad
18:15:14 <vkmc> there are several projects using Zaqar
18:15:30 <flwang1> we lose eva-i and without any notification, do you know what happened?
18:15:42 <vkmc> not really :(
18:15:48 <flwang1> hmm...
18:15:52 <vkmc> probably she got a full time position working somewhere else
18:15:59 <vkmc> and she doesn't have time
18:16:05 <vkmc> to contribute to OpenStack
18:16:14 <flwang1> vkmc: could be, but at least she should send us a mail
18:16:23 <vkmc> maybe yes...
18:16:52 <flwang1> she just leave and without any notification, that's pitty
18:17:10 <flwang1> anyway
18:17:23 <flwang1> so you will be in barcelona right?
18:17:35 <vkmc> I will be in BCN yes
18:17:42 <flwang1> i think we won't plan too much things given our current team size
18:18:13 <flwang1> and one of our topic in the contributor meetup will be 'how to encourage more contributors'
18:18:50 <flwang1> we proposed 1 fishbowl and 2 workgroup sessions
18:18:56 <flwang1> and a half day meetup
18:19:06 <flwang1> but i haven't got confirmation
18:19:26 <vkmc> ok :)
18:19:36 <vkmc> it sounds good
18:19:45 <flwang1> so i just want to plan 2-3 tasks in ocata and will focus on improve some basic stuff
18:20:07 <vkmc> I already spoke about this with flaper87
18:20:24 <flwang1> vkmc: what did he say?
18:20:36 <vkmc> with this I mean... trying to get people to contribute to Zaqar
18:20:42 <vkmc> but people working full time in open source
18:20:46 <vkmc> that can dedicate to it
18:21:07 <vkmc> flwang1, he was going to check out with some people, I didn't get a response
18:21:43 <flwang1> vkmc: oh, i see
18:22:53 <vkmc> flwang1, I'm personally asking for people I know to help in Zaqar
18:23:02 <vkmc> that's the only thing I can do right now
18:23:11 <flwang1> vkmc: that's good, thank you
18:23:22 <vkmc> and regarding the summit... yeah, I think that having a meeting with hopefully new contributors
18:23:35 <vkmc> and working on debugging and features enhancement duties
18:23:41 <vkmc> would be good enough
18:23:44 <flwang1> vkmc: and i'm thinking to resolve it from another side
18:23:58 <vkmc> flwang1, is Catalyst using Zaqar on some front?
18:24:00 <flwang1> push the deployment again and again
18:24:07 <flwang1> vkmc: it's on the roadmap
18:24:33 <flwang1> we're replacing radosgw with swift, it's a big job
18:24:37 <vkmc> ouch
18:24:44 <vkmc> yeah I can imagine this
18:25:35 <flwang1> after that one, we will deploy octavia and then, if trove resolved his security issue, trove, otherwise zaqar i think
18:26:00 <flwang1> i tried my best to impact the roadmap
18:26:23 <flwang1> but the good news, there are some other companies are trying to deploy zaqar
18:26:30 <flwang1> and that what i said above
18:26:55 <flwang1> we need to push more deployments to get more usage and attention, then i think we will get more contributors
18:27:30 <flwang1> vkmc: i really really really need your review on this one https://review.openstack.org/#/c/348700/
18:28:04 <vkmc> flwang1, we need more contributors in order to achieve plans we have of integration with other projects
18:28:12 <vkmc> otherwise this doesn't scale
18:28:13 <amrith> flwang1, not to interrupt your zaqar meeting but it has long been explained that there's no 'security issue' with trove. so I'd request that you please not perpetrate that incorrect notion.
18:29:17 <flwang1> amrith: aha, thanks for the reminder
18:29:21 <vkmc> flwang1, you have done a great job :)
18:30:21 <flwang1> vkmc: thanks, and i agree, we need to more contributor to make sure we can support the current integrations
18:30:32 <vkmc> flwang1, let's focus on that then
18:30:41 <vkmc> and of course, on the code reviews that are there
18:31:17 <flwang1> vkmc: i see, but the problem is even thought that's a clear goal, there is no clear target :(
18:31:34 <vkmc> flwang1, wrt mission statement for the project?
18:31:54 <flwang1> vkmc: no, i mean
18:32:34 <flwang1> though we know we need more contributors, but it's hard to target, you know what i mean?
18:32:41 <vkmc> flwang1, yeah
18:33:08 <flwang1> that's a problem since 2 years ago, even longer before
18:33:21 <vkmc> yeah
18:33:33 <vkmc> ever since RAX left, we have had the same issue
18:37:36 <flwang1> vkmc: yep
18:41:50 <vkmc> some action items them
18:41:55 <vkmc> s/them/then
18:42:03 <flwang1> vkmc: hard to say now
18:42:23 <vkmc> #action vkmc, flwang, flaper87 to do a call for more contributors for Ocata
18:42:44 <flwang1> vkmc: cool
18:42:49 <vkmc> #action vkmc, flwang, flaper87 to organize meetings on that regard for the design session in OpenStack
18:42:59 <vkmc> not sure if apart from the deprecation review, there is another high prio review
18:43:29 <flwang1> vkmc: we have
18:43:31 <flwang1> https://review.openstack.org/333536
18:43:39 <flwang1> the install guide patch
18:43:50 <flwang1> if you want to see a nice install guide published on docs.openstack.org
18:44:17 <flwang1> and https://review.openstack.org/352685  if you want to see zaqarclient can support HTTPS
18:46:15 <flwang1> and a zaqar bench fix https://review.openstack.org/#/c/348107/
18:46:22 <flwang1> sorry for so many review requests
18:47:03 <vkmc> it's ok :) thanks for working on this changes
18:48:50 <vkmc> let's call a meeting then, unless there is something else to bring up
18:49:40 <flwang1> vkmc: ok
18:50:13 <flwang1> anything else? i'm going to end this meeting, since we have discussed the most important topic today :)
18:50:53 <vkmc> coolio :)
18:50:55 <vkmc> nothing else from me
18:51:57 <flwang1> vkmc: cool, thanks for joining
18:52:00 <flwang1> #endmeeting