#openstack-meeting-3: Zaqar

Meeting started by flaper87 at 21:01:59 UTC (full logs).

Meeting summary

  1. Roll Call (flaper87, 21:02:15)
  2. Agenda (flaper87, 21:02:58)
    1. https://wiki.openstack.org/wiki/Meetings/Zaqar#Agenda (flaper87, 21:03:01)

  3. Review Prev Meeting Actions (flaper87, 21:03:19)
    1. Horizon interested in a shared session w/ folks from Ceilo (flaper87, 21:04:34)
    2. ACTION: flwang1 to sync with folks from swift about a possible joint session for zaqar+swift (swift notification middleware) (flaper87, 21:06:50)

  4. Pending important reviews (flaper87, 21:08:43)
    1. https://review.openstack.org/#/c/209910/ flwang policy (flaper87, 21:08:53)
    2. https://review.openstack.org/#/c/202374/ flwang email notification (flaper87, 21:08:56)
    3. https://review.openstack.org/#/c/218430/ vkmc move websockets to v2 (flaper87, 21:08:58)
    4. https://review.openstack.org/#/c/215134/ therve signed urls over websocket (flaper87, 21:09:00)
    5. https://review.openstack.org/#/c/206080/ notifications over websocket (flaper87, 21:09:02)
    6. Feature Freeze Week (flaper87, 21:09:09)

  5. Results from the Test Day (flaper87, 21:13:09)
    1. https://bugs.launchpad.net/bugs/+bugs?field.tag=zaqar-liberty-test-day (flaper87, 21:13:19)

  6. Docs sprint (Friday, September 11th) (flaper87, 21:20:38)
    1. https://etherpad.openstack.org/p/zaqar-liberty-doc-sprint (flaper87, 21:22:21)
    2. ACTION: flaper87 to work and stop talking (flaper87, 21:24:35)
    3. ACTION: flaper87 seriously, to write down the topics for the doc sprint and the instructions https://etherpad.openstack.org/p/zaqar-liberty-doc-sprint (flaper87, 21:24:55)

  7. Other Updates (flaper87, 21:26:12)
  8. Open Discussion (flaper87, 21:31:37)


Meeting ended at 21:38:05 UTC (full logs).

Action items

  1. flwang1 to sync with folks from swift about a possible joint session for zaqar+swift (swift notification middleware)
  2. flaper87 to work and stop talking
  3. flaper87 seriously, to write down the topics for the doc sprint and the instructions https://etherpad.openstack.org/p/zaqar-liberty-doc-sprint


Action items, by person

  1. flaper87
    1. flaper87 to work and stop talking
    2. flaper87 seriously, to write down the topics for the doc sprint and the instructions https://etherpad.openstack.org/p/zaqar-liberty-doc-sprint
  2. flwang1
    1. flwang1 to sync with folks from swift about a possible joint session for zaqar+swift (swift notification middleware)
  3. openstack
    1. flaper87 seriously, to write down the topics for the doc sprint and the instructions https://etherpad.openstack.org/p/zaqar-liberty-doc-sprint


People present (lines said)

  1. flaper87 (168)
  2. vkmc (33)
  3. ryansb (25)
  4. flwang1 (18)
  5. godlike (4)
  6. openstack (4)
  7. exploreshaifali (2)


Generated by MeetBot 0.1.4.