#openstack-meeting: xenapi

Meeting started by johnthetubaguy at 15:01:47 UTC (full logs).

Meeting summary

  1. XenServer CI (johnthetubaguy, 15:02:07)
    1. http://f0ab4dc4366795c303a0-8fd069087bab3f263c7f9ddd524fce42.r22.cf1.rackcdn.com/ci_status/results.html (matel, 15:07:02)
    2. https://wiki.openstack.org/wiki/XenServer/XenServer_CI/AdminTips (matel, 15:07:12)
    3. http://f0ab4dc4366795c303a0-8fd069087bab3f263c7f9ddd524fce42.r22.cf1.rackcdn.com/ci_status/all_failures.txt (johnthetubaguy, 15:07:57)
    4. http://dd6b71949550285df7dc-dda4e480e005aaa13ec303551d2d8155.r49.cf1.rackcdn.com/72/121872/5/27088/testr_results.html.gz (johnthetubaguy, 15:17:26)
    5. http://f0ab4dc4366795c303a0-8fd069087bab3f263c7f9ddd524fce42.r22.cf1.rackcdn.com/ci_status/all_failures.txt (johnthetubaguy, 15:20:15)
    6. ACTION: matel lookup logs related to tempest.api.compute.servers.test_server_actions.ServerActionsTest.test_reboot_suspended_server_ha (johnthetubaguy, 15:23:37)

  2. Open Discussion (johnthetubaguy, 15:25:17)


Meeting ended at 15:30:34 UTC (full logs).

Action items

  1. matel lookup logs related to tempest.api.compute.servers.test_server_actions.ServerActionsTest.test_reboot_suspended_server_ha


Action items, by person

  1. matel
    1. matel lookup logs related to tempest.api.compute.servers.test_server_actions.ServerActionsTest.test_reboot_suspended_server_ha


People present (lines said)

  1. matel (64)
  2. johnthetubaguy (54)
  3. BobBallAway (8)
  4. openstack (3)


Generated by MeetBot 0.1.4.