#openstack-meeting: XenAPI

Meeting started by johnthetubaguy at 15:04:40 UTC (full logs).

Meeting summary

  1. actions from last meeting (johnthetubaguy, 15:06:27)
    1. ACTION: BobBall look into VDI.copy workaround and if it is still needed or not (johnthetubaguy, 15:08:31)

  2. Blueprints (johnthetubaguy, 15:09:05)
  3. Docs (johnthetubaguy, 15:12:20)
  4. Bugs and QA (johnthetubaguy, 15:14:27)
    1. http://www.slideshare.net/xen_com_mgr/nested-virtualization-update-from-intel (johnthetubaguy, 15:30:03)

  5. Open Discussion (johnthetubaguy, 15:34:17)


Meeting ended at 15:39:44 UTC (full logs).

Action items

  1. BobBall look into VDI.copy workaround and if it is still needed or not


Action items, by person

  1. BobBall
    1. BobBall look into VDI.copy workaround and if it is still needed or not


People present (lines said)

  1. BobBall (73)
  2. johnthetubaguy (50)
  3. matel (26)
  4. antonym (8)
  5. openstack (3)
  6. dprince (1)


Generated by MeetBot 0.1.4.