#openstack-meeting: XenAPI

Meeting started by johnthetubaguy at 15:01:12 UTC (full logs).

Meeting summary

  1. Blueprints (johnthetubaguy, 15:10:10)
  2. Docs (johnthetubaguy, 15:15:24)
    1. https://blueprints.launchpad.net/openstack-manuals/+spec/redocument-xen was drafted (BobBall, 15:16:06)

  3. Bugs (johnthetubaguy, 15:25:22)
    1. http://paste.openstack.org/show/44771/ is all that is needed to get things working on LVM-based SRs! (BobBall, 15:25:46)
    2. ACTION: look up why VDI.copy work around was added (johnthetubaguy, 15:33:26)
    3. ACTION: BobBall investigate VDI.copy workaround (johnthetubaguy, 15:33:50)
    4. https://wiki.openstack.org/wiki/BugTriage#Task_2:_Prioritize_confirmed_bugs_.28bug_supervisors.29 (johnthetubaguy, 15:40:13)
    5. https://bugs.launchpad.net/nova/+bug/1161471 for example could be low because we don't recommend 3-part images in production ;) (BobBall, 15:40:18)
    6. https://bugs.launchpad.net/nova/+bug/1207253 should be "low" by that (BobBall, 15:41:40)

  4. Open Discussion (johnthetubaguy, 15:58:01)


Meeting ended at 15:59:24 UTC (full logs).

Action items

  1. look up why VDI.copy work around was added
  2. BobBall investigate VDI.copy workaround


Action items, by person

  1. BobBall
    1. BobBall investigate VDI.copy workaround


People present (lines said)

  1. BobBall (134)
  2. johnthetubaguy (133)
  3. matel (18)
  4. annegentle (7)
  5. antonym (7)
  6. uvirtbot (3)
  7. openstack (3)
  8. ekarlso- (1)


Generated by MeetBot 0.1.4.