#openstack-meeting: XenAPI

Meeting started by johnthetubaguy at 17:01:12 UTC (full logs).

Meeting summary

  1. actions from last meeting (johnthetubaguy, 17:02:29)
    1. ACTION: johnthetubaguy needs to do the actions from last week (johnthetubaguy, 17:03:04)

  2. blueprints (johnthetubaguy, 17:04:16)
    1. https://etherpad.openstack.org/HavanaXenAPIRoadmap (johnthetubaguy, 17:06:05)

  3. docs (johnthetubaguy, 17:10:01)
    1. ACTION: matelakat to look at state of XenAPI docs and report back next week (johnthetubaguy, 17:11:20)
    2. https://github.com/citrix-openstack/bugstat/blob/master/bugreport/main_report.md#openstack-manuals----20 (matelakat, 17:11:51)

  4. QA and Bugs (johnthetubaguy, 17:16:50)
    1. https://github.com/citrix-openstack/bugstat (matelakat, 17:17:49)
    2. ACTION: johnthetubaguy guitarzan to look into broken SR issues https://review.openstack.org/#/c/23662 (johnthetubaguy, 17:34:49)

  5. Open Discussion (johnthetubaguy, 17:36:54)


Meeting ended at 17:57:29 UTC (full logs).

Action items

  1. johnthetubaguy needs to do the actions from last week
  2. matelakat to look at state of XenAPI docs and report back next week
  3. johnthetubaguy guitarzan to look into broken SR issues https://review.openstack.org/#/c/23662


Action items, by person

  1. guitarzan
    1. johnthetubaguy guitarzan to look into broken SR issues https://review.openstack.org/#/c/23662
  2. johnthetubaguy
    1. johnthetubaguy needs to do the actions from last week
    2. johnthetubaguy guitarzan to look into broken SR issues https://review.openstack.org/#/c/23662
  3. matelakat
    1. matelakat to look at state of XenAPI docs and report back next week
  4. openstack
    1. johnthetubaguy guitarzan to look into broken SR issues https://review.openstack.org/#/c/23662


People present (lines said)

  1. johnthetubaguy (105)
  2. BobBall (93)
  3. guitarzan (29)
  4. s1rp (11)
  5. matelakat (8)
  6. openstack (3)
  7. uvirtbot (1)


Generated by MeetBot 0.1.4.