#openstack-meeting: XenAPI

Meeting started by johnthetubaguy at 17:08:42 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/XenAPI (johnthetubaguy, 17:11:55)

  1. Actions from last meeting (johnthetubaguy, 17:12:25)
    1. http://wiki.openstack.org/XenServer/PostInstall (johnthetubaguy, 17:14:49)

  2. blueprints (johnthetubaguy, 17:17:16)
    1. https://blueprints.launchpad.net/cinder/+spec/xenapinfs-glance-integration (matelakat, 17:18:37)

  3. docs (johnthetubaguy, 17:20:24)
    1. ACTION: advertise to get more help for XenAPI docs (johnthetubaguy, 17:22:52)

  4. QA (johnthetubaguy, 17:22:59)
  5. AOB (johnthetubaguy, 17:24:42)
  6. Open Discussion (johnthetubaguy, 17:24:50)
    1. ttps://github.com/openstack/cinder/blob/master/cinder/volume/drivers/xenapi/lib.py (matelakat, 17:30:11)
    2. https://github.com/openstack/cinder/blob/master/cinder/volume/drivers/xenapi/lib.py (matelakat, 17:30:16)
    3. http://wiki.openstack.org/Oslo (johnthetubaguy, 17:33:41)


Meeting ended at 17:35:21 UTC (full logs).

Action items

  1. advertise to get more help for XenAPI docs


People present (lines said)

  1. johnthetubaguy (73)
  2. matelakat (20)
  3. rainya (5)
  4. ameade_ (5)
  5. openstack (3)


Generated by MeetBot 0.1.4.