#openstack-meeting: XenAPI

Meeting started by johngarbutt at 17:01:01 UTC (full logs).

Meeting summary

  1. Blueprints (johngarbutt, 17:01:23)
    1. snapshot-support-for-xenapinfs https://review.openstack.org/#/c/18780/ (matelakat, 17:07:10)
    2. https://review.openstack.org/#/c/15022/ (johngarbutt, 17:09:13)
    3. https://blueprints.launchpad.net/ceilometer/+spec/hbase-storage-backend (shengjie, 17:11:53)
    4. https://review.openstack.org/#/c/17959/ (johngarbutt, 17:14:59)

  2. docs (johngarbutt, 17:16:37)
    1. http://wiki.openstack.org/HypervisorSupportMatrix (johngarbutt, 17:16:50)
    2. https://bugs.launchpad.net/openstack-manuals/+bugs?field.searchtext=xenapi (johngarbutt, 17:18:28)

  3. qa (johngarbutt, 17:18:59)
    1. https://github.com/citrix-openstack/qa (johngarbutt, 17:20:41)

  4. bugs (johngarbutt, 17:22:23)
  5. Open Discussion (johngarbutt, 17:23:22)
    1. http://www.cloudbase.it/cloud-init-for-windows-instances/ (westmaas, 17:32:22)
    2. https://github.com/alexpilotti/cloudbase-init (johngarbutt, 17:33:09)
    3. https://github.com/alexpilotti/cloudbase-init/blob/master/cloudbaseinit/plugins/windows/createuser.py#L47 (johngarbutt, 17:39:13)
    4. https://github.com/alexpilotti/cloudbase-init/blob/master/cloudbaseinit/plugins/windows/sshpublickeys.py (johngarbutt, 17:39:49)
    5. https://review.openstack.org/#/c/18370/ (matelakat, 17:49:00)
    6. https://github.com/openstack/nova/blob/master/nova/virt/xenapi/agent.py#L166 (johngarbutt, 17:53:11)
    7. https://github.com/openstack/nova/blob/master/nova/virt/xenapi/agent.py#L219 (johngarbutt, 17:57:12)
    8. ACTION: BobBall: check xenstore limit (johngarbutt, 17:58:05)


Meeting ended at 17:58:35 UTC (full logs).

Action items

  1. BobBall: check xenstore limit


Action items, by person

  1. BobBall
    1. BobBall: check xenstore limit


People present (lines said)

  1. johngarbutt (139)
  2. pvo (57)
  3. alexpilotti (40)
  4. westmaas (15)
  5. matelakat (13)
  6. BobBall (8)
  7. shengjie (5)
  8. Mr_T (4)
  9. openstack (3)
  10. dhellmann (1)
  11. rainya (1)
  12. toanster (1)
  13. guitarzan (1)


Generated by MeetBot 0.1.4.