#openstack-women: women_of_openstack

Meeting started by diablo_rojo at 20:03:40 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Women_of_OpenStack (diablo_rojo, 20:07:21)

  1. Mentoring (diablo_rojo, 20:08:33)
    1. https://www.openstack.org/community/events/openstackdays (diablo_rojo, 20:19:14)
    2. ACTION: spotz and diablo_rojo will draft an email to move mentoring to the diversity working group and fc sig management (diablo_rojo, 20:22:55)

  2. PTG Recap (diablo_rojo, 20:24:05)
    1. https://openstackfoundation.formstack.com/forms/cca_nominations_vancouver (diablo_rojo, 20:27:01)

  3. AOB (diablo_rojo, 20:48:57)


Meeting ended at 20:56:12 UTC (full logs).

Action items

  1. spotz and diablo_rojo will draft an email to move mentoring to the diversity working group and fc sig management


Action items, by person

  1. diablo_rojo
    1. spotz and diablo_rojo will draft an email to move mentoring to the diversity working group and fc sig management
  2. spotz
    1. spotz and diablo_rojo will draft an email to move mentoring to the diversity working group and fc sig management


People present (lines said)

  1. diablo_rojo (115)
  2. spotz (48)
  3. oikiki (39)
  4. rockyg (21)
  5. TheJulia (10)
  6. ellopunk (9)
  7. openstack (3)


Generated by MeetBot 0.1.4.