15:00:55 <csatari> #startmeeting weekly_edge_computing_group_call
15:00:56 <openstack> Meeting started Tue Nov 20 15:00:55 2018 UTC and is due to finish in 60 minutes.  The chair is csatari. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:58 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:01 <openstack> The meeting name has been set to 'weekly_edge_computing_group_call'
15:01:05 <csatari> #topic Roll call
15:01:12 <csatari> #info Gergely Csatari
15:04:16 <csatari> #topic Forum sessions follow up
15:04:52 <csatari> #info ildikov plans to write up a summary of edge about the Summit
15:06:59 <csatari> #link Etherpad of the MVP session: https://etherpad.openstack.org/p/BER-MVP-architecture-for-edge
15:07:42 <csatari> #info We should link our MVP user stories to activities happening inGalnce and Keystone.
15:11:30 <csatari> #info We can use 1) A table in the wiki 2) A storyboard project 3) Tagging reviews and stories in a common way
15:13:11 <csatari> #action ildikov to create a Storyboard project for ECG
15:18:19 <csatari> #action we should ass the User Stories from the MVP Wiki to the storyboard.
15:18:48 <csatari> Haha s/ass/add/
15:22:31 <csatari> #action Sebastian to add the "5G Service Delivery Platform over non-IP SDN-based Core" use case to the use cases wiki
15:23:08 <csatari> #action csatari to mark the "Mobile service provider 5G/4G virtual RAN deployment and Edge Cloud B2B2X" use case as a priority one
15:26:16 <csatari> #action csatari to give a try to map the Use Cases to the MVP architectures
15:27:46 <csatari> #info We are open to merge some of the Use Cases. As a start we were focusing more on capturing everything.
15:36:26 <csatari> #info We are considering to use something more advanced tool to store the Use Cases than mediawiki.
15:38:04 <csatari> #info We could also move the Use Cases to git and use Gerrit for commenting.
15:42:01 <csatari> #info At one point of time we could have voting on the importance of the use cases.
15:45:33 <csatari> #action ildikov will go through on the Google docs and check if all info is captured in the any of the wikis
15:46:57 <csatari> #action csatari to check the terms used here and synch it to the glossary
15:47:46 <csatari> #action csatari to map the MVP user stories to the use cases
15:48:26 <csatari> #info The next phase of the MVP could be the addition of Ironic
15:50:47 <csatari> #link One definition of phases is here: https://wiki.openstack.org/w/index.php?title=OpenStack_Edge_Discussions_Dublin_PTG#Features_2
15:52:06 <csatari> #info We should have a test scenario either in OPNFV os OpenStack which implements the MVP
15:54:01 <csatari> #info Lance from the keystone team will summarize the MVP features needed in Keystone.
16:03:25 <csatari> #endmeeting