08:00:13 <alexchadin> #startmeeting watcher
08:00:14 <openstack> Meeting started Wed Jun 20 08:00:13 2018 UTC and is due to finish in 60 minutes.  The chair is alexchadin. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:00:15 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
08:00:17 <openstack> The meeting name has been set to 'watcher'
08:11:18 <alexchadin> hi
08:11:20 <hidekazu> hi
08:11:34 <alexchadin> #topic Announcements
08:11:54 <alexchadin> We have merged Watcher rocky-2
08:12:44 <alexchadin> suzhengwei has got Watcher core role.
08:13:13 <alexchadin> hidekazu: we need to find a way to invite more people to the project
08:13:18 <hidekazu> alexchadin: i do not see the result.
08:13:38 <alexchadin> hidekazu: what result?
08:13:52 <hidekazu> vote
08:14:21 <alexchadin> hidekazu: suzhengwei has got 3 vote from me, you and aditi
08:15:23 <hidekazu> alexchadin: ok i understand you do not send vote result to opentack-dev.
08:15:44 <hidekazu> alexchadin: i remember that is openstack way :)
08:16:21 <hidekazu> alexchdin: please go on.
08:16:35 <alexchadin> ok :)
08:16:56 <alexchadin> my second project is going to be closed by EOW
08:17:17 <alexchadin> and I'm going to put all my resources to the Watcher
08:17:29 <hidekazu> alexchadin: great
08:17:52 <alexchadin> but we still have a problem with contributors count
08:18:16 <alexchadin> maybe we should discuss it with Foundation staff
08:18:26 <hidekazu> alexchadin: do you have target number of contributors?
08:18:50 <alexchadin> I suppose 10 would be enough for Watcher
08:20:06 <hidekazu> alexchadin: it would be good.
08:20:51 <alexchadin> hidekazu: Yumeng and licanwei are still not working on OpenStack
08:21:29 <hidekazu> alexchadin: do you know they do not come back or not?
08:21:58 <alexchadin> hidekazu: it depends on negotiations between USA and China governments
08:22:46 <alexchadin> hidekazu: so, I don't have colleagues from any of these :)
08:23:57 <alexchadin> I'll try to talk to someone from Foundation
08:24:15 <hidekazu> alexchadin: about USA?
08:24:33 <alexchadin> about getting more contributors
08:25:00 <hidekazu> alexchadin: ah
08:26:29 <alexchadin> #topic Review Action Items
08:26:32 <alexchadin> Watcher specs
08:26:35 <alexchadin> Respect Nova Scheduler filters needs final core review
08:26:41 <alexchadin> #link https://review.openstack.org/#/c/561640/
08:27:16 <alexchadin> need to talk to aditi and suzhengwei about this spec
08:27:19 <hidekazu> i already reviewed
08:27:29 <alexchadin> hidekazu: I've seen it, thanks!
08:27:44 <alexchadin> Enhance Watcher applier Engine Aditi needs take a look at Hidekazu's comment #link https://review.openstack.org/551861
08:29:43 <alexchadin> Support Watcher HA active-active Mode should be updated by alexchadin #link https://review.openstack.org/549706
08:30:12 <alexchadin> Watcher
08:30:23 <alexchadin> Use jsonschema to validate efficacy indicators needs new PS (it's probably should be taken by someone else) #link https://review.openstack.org/#/c/561182/
08:30:29 <alexchadin> hidekazu: don't you want to update it?
08:32:08 <hidekazu> alexchadin: ok, i will try it.
08:32:46 <alexchadin> hidekazu: thanks! I will review it
08:32:58 <alexchadin> #action hidekazu submit new PS on https://review.openstack.org/#/c/561182/
08:33:33 <alexchadin> [WiP] add start and end time for continuous audit needs to be taken by someone #link https://review.openstack.org/#/c/556796/
08:35:01 <alexchadin> I will propose this commit to Rajat
08:35:13 <alexchadin> well, seems that is all
08:37:37 <alexchadin> hidekazu: do you have anything to discuss
08:37:38 <alexchadin> ?
08:39:46 <hidekazu> alexchadin: nop
08:41:04 <alexchadin> then I suppose we can end up this meeting
08:41:24 <hidekazu> thanks, bye
08:41:29 <alexchadin> thank you
08:41:36 <alexchadin> #endmeeting