#openstack-meeting-3: watcher

Meeting started by alexchadin at 14:00:09 UTC (full logs).

Meeting summary

  1. Announcements (alexchadin, 14:05:44)
    1. ACTION: alexchadin register openstack-wide goals as bugs (alexchadin, 14:10:43)

  2. Review Action Items (alexchadin, 14:11:13)
    1. ACTION: Yumeng__ review https://review.openstack.org/#/c/551914/ (alexchadin, 14:23:13)
    2. ACTION: suzhengwei review https://review.openstack.org/#/c/551058/ (alexchadin, 14:28:55)
    3. ACTION: Yumeng__ suzhengwei review https://review.openstack.org/#/c/546960/ (alexchadin, 14:32:17)
    4. ACTION: suzhengwei review https://review.openstack.org/#/c/551851/ (alexchadin, 14:34:48)
    5. ACTION: alexchadin review https://review.openstack.org/#/c/551861/ (alexchadin, 14:35:12)
    6. ACTION: Yumeng__ review https://review.openstack.org/#/c/552534/ (alexchadin, 14:43:48)
    7. https://etherpad.openstack.org/p/unfriendly-table-of-apscheduler-jobs (suzhengwei, 14:44:48)


Meeting ended at 14:50:41 UTC (full logs).

Action items

  1. alexchadin register openstack-wide goals as bugs
  2. Yumeng__ review https://review.openstack.org/#/c/551914/
  3. suzhengwei review https://review.openstack.org/#/c/551058/
  4. Yumeng__ suzhengwei review https://review.openstack.org/#/c/546960/
  5. suzhengwei review https://review.openstack.org/#/c/551851/
  6. alexchadin review https://review.openstack.org/#/c/551861/
  7. Yumeng__ review https://review.openstack.org/#/c/552534/


Action items, by person

  1. alexchadin
    1. alexchadin register openstack-wide goals as bugs
    2. alexchadin review https://review.openstack.org/#/c/551861/
  2. openstack
    1. alexchadin register openstack-wide goals as bugs
    2. Yumeng__ review https://review.openstack.org/#/c/551914/
    3. suzhengwei review https://review.openstack.org/#/c/551058/
    4. Yumeng__ suzhengwei review https://review.openstack.org/#/c/546960/
    5. suzhengwei review https://review.openstack.org/#/c/551851/
    6. alexchadin review https://review.openstack.org/#/c/551861/
    7. Yumeng__ review https://review.openstack.org/#/c/552534/
  3. suzhengwei
    1. suzhengwei review https://review.openstack.org/#/c/551058/
    2. Yumeng__ suzhengwei review https://review.openstack.org/#/c/546960/
    3. suzhengwei review https://review.openstack.org/#/c/551851/
  4. Yumeng__
    1. Yumeng__ review https://review.openstack.org/#/c/551914/
    2. Yumeng__ suzhengwei review https://review.openstack.org/#/c/546960/
    3. Yumeng__ review https://review.openstack.org/#/c/552534/


People present (lines said)

  1. alexchadin (75)
  2. suzhengwei (20)
  3. Yumeng__ (14)
  4. openstack (5)


Generated by MeetBot 0.1.4.