13:00:30 <alexchadin> #startmeeting watcher
13:00:33 <openstack> Meeting started Wed Dec  6 13:00:30 2017 UTC and is due to finish in 60 minutes.  The chair is alexchadin. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:34 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:36 <openstack> The meeting name has been set to 'watcher'
13:00:50 <alexchadin> hi!
13:01:05 <suzhengwei> hi
13:01:36 <alexchadin> Our agenda: https://wiki.openstack.org/wiki/Watcher_Meeting_Agenda#12.2F06.2F2017
13:01:48 <alexchadin> #topic Announcements
13:01:49 <Yumeng__> hi
13:01:58 <alexchadin> We will release watcher queens-2 by this Friday
13:02:14 <alexchadin> so we need to focus on bug fixes
13:02:44 <alexchadin> I propose not to merge any blueprint implementations this week
13:04:11 <alexchadin> Andread Jaeger asked me to change channel for even week meetings to openstack-meeting-3
13:04:52 <Yumeng__> 👌
13:04:54 <alexchadin> since next week each even week we will have meetings on openstack-meeting-3 channel, at the same time
13:05:32 <suzhengwei> ok. rember to update wiki for watcher.
13:06:09 <suzhengwei> remember.
13:06:26 <alexchadin> suzhengwei: good point, thanks
13:06:32 <alexchadin> any other announcements?
13:07:15 <alexchadin> suzhengwei: updated :)
13:08:30 <suzhengwei> nice
13:08:55 <alexchadin> well, let's move on
13:09:11 <alexchadin> #topic Review Action Items
13:09:19 <alexchadin> Watcher specs
13:09:30 <alexchadin> Update zone migration strategy spec needs reviews #link https://review.openstack.org/#/c/525915/
13:10:30 <alexchadin> hidekazu has been working on implementation and found out some things that should be redesigned
13:12:02 <alexchadin> Yumeng__: will you take a look at it?
13:12:25 <Yumeng__> Yep
13:12:49 <alexchadin> #action Yumeng__ review https://review.openstack.org/#/c/525915/
13:12:49 <Yumeng__> I can do that
13:13:17 <alexchadin> exclude locked instances needs reviews #link https://review.openstack.org/#/c/506078/
13:14:20 <alexchadin> suzhengwei: I will review it
13:14:30 <suzhengwei> thx
13:16:10 <alexchadin> #action alexchadin review https://review.openstack.org/#/c/506078/
13:16:31 <alexchadin> Add storage capacity balance Strategy needs reviews #link https://review.openstack.org/#/c/501659/
13:18:57 <alexchadin> Yumeng__: I will set hidekazu, suzhengwei and me as reviewers for this spec
13:19:10 <Yumeng__> Thx!
13:19:35 <alexchadin> #action suzhengwei hidekazu alexchadin review https://review.openstack.org/#/c/501659/
13:19:56 <alexchadin> Add audit scoper for storage data model spec needs reviews #link https://review.openstack.org/#/c/517169/
13:20:03 <alexchadin> Yumeng__: your turn ;)
13:20:19 <Yumeng__> yep
13:21:27 <alexchadin> #action Yumeng__ review https://review.openstack.org/#/c/517169/
13:21:34 <alexchadin> Watcher
13:22:16 <alexchadin> I've caught only bug fixes
13:22:41 <alexchadin> and some not bp improvements
13:22:53 <alexchadin> listen to 'compute.instance.rebuild.end' event needs reviews #link https://review.openstack.org/#/c/503549/
13:23:05 <alexchadin> listen to 'compute.instance.resize.confirm.end' event needs reviews #link https://review.openstack.org/#/c/503570/
13:23:11 <alexchadin> Yumeng__: please, take a look at them
13:23:25 <alexchadin> they are very similar
13:23:36 <Yumeng__> no problem
13:23:44 <alexchadin> Yumeng__: thanks
13:23:57 <Yumeng__> I will set some time to review together
13:24:00 <alexchadin> #action Yumeng__ review https://review.openstack.org/#/c/503549/ and https://review.openstack.org/#/c/503570/
13:24:06 <Yumeng__> 😉
13:24:10 <Yumeng__> No worries
13:24:12 <alexchadin> :)
13:24:21 <alexchadin> bug fix remove volume migration type 'cold' needs reviews #link https://review.openstack.org/#/c/522184/
13:24:38 <alexchadin> suzhengwei: will you take a look at it?
13:24:46 <suzhengwei> yes
13:25:06 <Yumeng__> suzhengwei: thx
13:25:07 <alexchadin> suzhengwei: thanks!
13:25:36 <alexchadin> #action suzhengwei review https://review.openstack.org/#/c/522184/
13:25:58 <alexchadin> Register default policies in code should be completed by someone else #link https://review.openstack.org/#/c/509264/
13:26:38 <alexchadin> looks like Lance Bragstad won't make some changes that hidekazu proposed
13:27:08 <alexchadin> I may take it if you won't mind
13:28:22 <Yumeng__> pls.  Just take it.
13:30:14 <alexchadin> 'get_volume_type_by_backendname' returns a list needs reviews #link https://review.openstack.org/#/c/523040/
13:31:32 <alexchadin> Yumeng__, suzhengwei: what about this one?
13:31:52 <Yumeng__> Add me
13:32:03 <suzhengwei> me, too
13:33:36 <alexchadin> :)
13:33:45 <alexchadin> #action suzhengwei Yumeng__ review https://review.openstack.org/#/c/523040/
13:33:53 <alexchadin> Watcher CLI & Dashboard
13:34:03 <alexchadin> Marker patches should be merged #link https://review.openstack.org/#/q/topic:add-marker+(status:open+OR+status:merged)
13:34:24 <alexchadin> Yumeng__: take a look at them, they are similar too
13:34:43 <Yumeng__> Ok
13:34:57 <alexchadin> thanks
13:35:07 <alexchadin> #action Yumeng__ review https://review.openstack.org/#/q/topic:add-marker+(status:open+OR+status:merged)
13:35:20 <alexchadin> well, that's all
13:35:48 <alexchadin> let's focus on bugs a little bit more
13:36:02 <suzhengwei> sure
13:36:30 <alexchadin> thank you for coming!
13:36:33 <alexchadin> bye!
13:36:42 <suzhengwei> bye
13:36:47 <Yumeng__> bye
13:36:51 <alexchadin> #endmeeting