14:03:14 <adisky_> #startmeeting watcher
14:03:14 <openstack> Meeting started Wed Oct 18 14:03:14 2017 UTC and is due to finish in 60 minutes.  The chair is adisky_. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:15 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:03:17 <openstack> The meeting name has been set to 'watcher'
14:03:32 <adisky_> we have the following agenda today: https://wiki.openstack.org/wiki/Watcher_Meeting_Agenda#10.2F18.2F2017
14:04:06 <adisky_> hi
14:04:12 <suzhengwei> hi
14:04:40 <adisky_> #topic Announcements
14:05:25 <adisky_> queens-1 milestone is on 19oct
14:06:10 <adisky_> we need to review queens-1 blueprint on priority
14:06:48 <adisky_> suzhengwei: it seems everyone is busy today!!
14:07:03 <suzhengwei> yes
14:08:51 <suzhengwei> most people busy recently.
14:09:09 <adisky_> suzhengwei: hmm
14:09:20 <adisky_> suzhengwei: can you review https://review.openstack.org/#/c/501659/??
14:10:01 <suzhengwei> i try.
14:10:09 <adisky_> suzhengwei: ok
14:10:32 <adisky_> #action suzhengwei review https://review.openstack.org/#/c/501659/
14:11:05 <adisky_> suzhengwei: can you review this also?? https://review.openstack.org/#/c/508384/
14:12:17 <suzhengwei> yes
14:12:47 <adisky_> suzhengwei: thanks
14:13:03 <adisky_> #action suzhengwei review https://review.openstack.org/#/c/508384/
14:13:34 <suzhengwei> I wonder if we can release queue-1 on schedule. Many work to do, but not enough people.
14:13:40 <adisky_> #action adisky_ review https://review.openstack.org/#/c/509264/
14:14:50 <adisky_> suzhengwei: yes, there are two blueprints for queens1 which are implemented, but not merged due to lack of reviews
14:15:42 <adisky_> suzhengwei: i will try reviewing add name for audit patches tomarrow https://review.openstack.org/#/q/topic:bp/add-name-for-audit+(status:open)
14:15:55 <adisky_> #action adisky review https://review.openstack.org/#/q/topic:bp/add-name-for-audit+(status:open)
14:16:26 <suzhengwei> thx.
14:16:55 <adisky_> suzhengwei: do you want to discuss something, or we should end meeting??
14:17:11 <suzhengwei> we should focus on blueprint for queue-1 firstly.
14:17:22 <suzhengwei> what is the other bp?
14:17:47 <adisky_> suzhengwei: https://review.openstack.org/#/c/503171/
14:18:30 <adisky_> suzhengwei: This needs workflow,
14:18:50 <suzhengwei> en
14:19:26 <suzhengwei> let's end the meeting?
14:19:52 <adisky_> suzhengwei yes
14:20:04 <suzhengwei> bye
14:20:07 <adisky_> bye
14:20:18 <adisky_> #endmeeting