13:00:12 <alexchadin> #startmeeting watcher
13:00:13 <openstack> Meeting started Wed Jun 21 13:00:12 2017 UTC and is due to finish in 60 minutes.  The chair is alexchadin. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:14 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:17 <openstack> The meeting name has been set to 'watcher'
13:00:22 <alexchadin> hi
13:00:28 <adisky__> hi
13:00:33 <licanwei> hi
13:00:37 <Yumeng__> Hi
13:00:45 <alexchadin> Today we have the following agenda: https://wiki.openstack.org/wiki/Watcher_Meeting_Agenda#06.2F21.2F2017
13:00:57 <alexchadin> #topic Announcements
13:01:01 <hidekazu_> hello
13:01:14 <sballe_> o/
13:01:22 <vincentfrancoise> o/
13:01:46 <alexchadin> I haven't catch any announcements for last week
13:02:08 <alexchadin> so if you have some feel free to share them :)
13:02:33 <sballe_> one question: When and where is the PTG?
13:03:57 <alexchadin> September 11-15
13:04:01 <alexchadin> Denver
13:04:35 <sballe_> alexchadin: thx
13:04:36 <alexchadin> I'd like to repeat, I will not be there because of my exams
13:05:04 <alexchadin> I already told it in Boston
13:05:09 <sballe_> unfortunately I cannot be there because of personal commitment. It is too close to my birthday :-)
13:05:46 <alexchadin> let's discuss it in Discussion topic
13:05:52 <alexchadin> #topic Open Discussions
13:06:02 <alexchadin> We have Wednesday and Thursday reserved days for PTG. Do we need Friday as well?
13:06:27 <alexchadin> Will it be enough to reserve two days?
13:07:27 <alexchadin> I will create PTG related etherpad page by EOW
13:07:52 <Yumeng__> I think two day is Enough just as we had in last PTG
13:07:54 <alexchadin> and fill it up with all information we have about PTG by this point
13:08:50 <alexchadin> Yumeng__: I think we will vote for it
13:09:03 <alexchadin> two or three days
13:09:22 <alexchadin> voting will be in etherpad page as well
13:10:32 <vincentfrancoise> alexchadin: sballe_: I won't be able to come to the PTG
13:11:04 <alexchadin> who will be able to come?
13:11:07 <alexchadin> vincentfrancoise: thanks
13:11:13 <hidekazu_> alexchadin: i will go if other member will go :)
13:11:37 <alexchadin> adisky__: licanwei ^
13:12:05 <adisky__> alexchadin: not sure
13:12:17 <alexchadin> Yumeng__: ^
13:12:19 <Yumeng__> alexchadin : Me either. Not sure for now
13:13:28 <adisky__> alexchadin:  for me its dependent on travel support and company's wish :p
13:13:30 <sballe_> Who expects to go? We might need a show of hands
13:13:31 <licanwei> alexchadin: not sure, I need to ask our manager :)
13:13:44 <hidekazu_> i discuss with myself ;)
13:14:42 <alexchadin> ok, thank you all :)
13:14:42 <Yumeng__> alexchadin: But I personally wish we have you there discuss features for next Version.
13:14:49 <Yumeng__> If possible
13:14:59 <adisky__> Yumeng__: +1
13:15:19 <Yumeng__> hidekazu_: cool 😎
13:15:44 <adisky__> alexchadin: most of the core members not joining the PTG, we will discuss with whom??
13:16:11 <adisky__> 🤔
13:16:25 <alexchadin> adisky__: I will try to be with you using hangouts or something like this
13:16:50 <sballe_> can we just do our own meeting at a different time? when it is convenient to us?
13:17:05 <sballe_> like we use to do in the past
13:17:12 <alexchadin> somewhere in Europe :D
13:17:13 <hidekazu_> alexchadin: you will be  in PC like last ptg
13:18:20 <vincentfrancoise> I can be available over hangout too if need be ;)
13:19:27 <alexchadin> well, please give your plans about PTG on the etherpad page (I will give you link a little bit later). We will make our decision about participating in one or two weeks, ok?
13:19:57 <adisky__> alexchadin: +1
13:20:04 <alexchadin> maybe it really would be good to make our own meeting as sballe_ said
13:20:50 <hidekazu_> alexchadin: need before travel support deadline.
13:21:08 <alexchadin> hidekazu_: when deadline is?
13:21:31 <hidekazu_> alexchadin: round one deadline is july 2
13:22:31 <alexchadin> ok, we will do it before deadline
13:22:33 <hidekazu_> #info https://www.openstack.org/ptg/#tab_travel
13:23:08 <Yumeng__> alexchadin:  Will there any side effects if we don't show up on PTG?  But I do support making our own meeting as a compromise solution.
13:23:43 <adisky__> alexchadin: please lets decide about ptg before next meeting, some personal things dependent on it, as hidekazu said travel support deadline is also near
13:25:06 <alexchadin> Yumeng__: I don't think so
13:25:11 <alexchadin> adisky__: sure
13:25:32 <adisky__> alexchadin: thnx
13:25:39 <alexchadin> move on
13:25:41 <alexchadin> Have everyone taken a look at watcher-storyboard? I plan to send details to Foundation tomorrow.
13:25:51 <alexchadin> #link https://etherpad.openstack.org/p/watcher-storyboard
13:27:09 <hidekazu_> alexchadin: i tried. i opposed to storyboard. number one of cons is crucial
13:27:51 <alexchadin> hidekazu_: I appreciate your opinion
13:28:38 <alexchadin> please, take a look at storyboard (if you haven't done it before) and give your opinion about migration
13:28:50 <alexchadin> let's move on
13:28:59 <alexchadin> #topic Review Action Items
13:29:07 <alexchadin> Watcher specs
13:29:16 <alexchadin> Spec for multi-datasource support needs to be taken by someone #link https://review.openstack.org/#/c/467102/
13:30:04 <alexchadin> since sanfern has left our project, this spec should be reassigned
13:31:23 <alexchadin> who would like to take it?
13:32:44 <lakerzhou> alexchadin, I can take a look first.
13:33:25 <alexchadin> lakerzhou: nice!
13:34:18 <alexchadin> lakerzhou: lakerzhou or laker.lenovo nickname?
13:35:02 <lakerzhou> alexchadin, it is lakerzhou.
13:36:11 <alexchadin> lakerzhou: I have assigned it to you
13:36:20 <alexchadin> lakerzhou: thank a lot!
13:36:28 <alexchadin> Add Volume migrate action spec needs final core review #link https://review.openstack.org/#/c/468817/
13:36:36 <lakerzhou> alexchadin, I work with lenovo, and working on a data analytics project, data monitoring is part of it.
13:37:44 <alexchadin> Yumeng__: could you please review it?
13:38:12 <Yumeng__> alexchadin: no problem
13:39:23 <alexchadin> Yumeng__: thanks!
13:39:37 <alexchadin> #action Yumeng__ review https://review.openstack.org/#/c/468817/
13:39:52 <alexchadin> update action description needs reviews
13:40:44 <alexchadin> #link https://review.openstack.org/#/c/459529/
13:41:26 <Yumeng__> +1
13:41:28 <adisky__> alexchadin: i will review it
13:41:37 <alexchadin> adisky__: nice!
13:41:43 <Yumeng__> That's the one I didn't finish reviewing
13:41:57 <Yumeng__> I have reviewed part of it.
13:42:09 <alexchadin> adisky__: Yumeng__ review https://review.openstack.org/#/c/459529/
13:42:34 <alexchadin> Yumeng__: adisky__ thank you!
13:42:43 <Yumeng__> alexchadin: :)
13:42:45 <alexchadin> add name for audit needs new PS #link https://review.openstack.org/#/c/474865/
13:43:50 <alexchadin> seems that suzhengwei isn't here
13:44:01 <alexchadin> Build baremetal data model in watcher needs reviews #link https://review.openstack.org/#/c/448016/
13:45:32 <alexchadin> hidekazu_: do you have score for it?
13:46:00 <hidekazu_> alexchadin: not yet.
13:46:17 <vincentfrancoise> alexchadin: I actually didn't +2'd it because of hidekazu_'s comment
13:46:17 <hidekazu_> alexchadin: i am waiting for reply
13:46:57 <Yumeng__> hidekazu_: I see your reply!
13:47:10 <Yumeng__> hidekazu_: will update tomorrow
13:47:13 <vincentfrancoise> alexchadin: hidekazu_: once you all agree on this I will +2 it
13:47:16 <alexchadin> vincentfrancoise: hidekazu_ please mark your decision via CR
13:47:59 <hidekazu_> Yumeng__: please update.
13:48:12 <alexchadin> #action Yumeng__ submit new PS on https://review.openstack.org/#/c/448016/
13:48:15 <alexchadin> Watcher
13:48:23 <alexchadin> Add action description notification needs reviews #link https://review.openstack.org/#/c/454638/
13:49:39 <alexchadin> hidekazu_: please mark your decision with score as well
13:50:01 <alexchadin> Noisy Neighbor Strategy needs final core review #link https://review.openstack.org/#/c/454359/
13:50:21 <alexchadin> I will try to review it by EOW
13:50:27 <sballe_> alexchadin: thx
13:50:38 <alexchadin> #action alexchadin review https://review.openstack.org/#/c/454359/
13:50:46 <alexchadin> New cron type for audit interval needs reviews #link https://review.openstack.org/#/c/471379/
13:51:01 <alexchadin> got review from vincentfrancoise. Thanks!
13:51:20 <sballe_> alexchadin: on noisy neighbor we have one +2 and 3 +1. please do this asap
13:51:20 <vincentfrancoise> alexchadin: you're welcome ;)
13:51:38 <alexchadin> licanwei, hidekazu_, Yumeng__, adisky__, lakerzhou, sballe_ you are welcome :)
13:53:32 <alexchadin> Abort operation for live migration needs reviews #link https://review.openstack.org/#/c/474568/
13:54:16 <licanwei> +1
13:55:02 <alexchadin> #action licanwei review https://review.openstack.org/#/c/474568/
13:55:07 <alexchadin> licanwei: thank you!
13:55:16 <alexchadin> Cinder model integration needs reviews #link https://review.openstack.org/#/c/450642/
13:55:21 <sballe_> alexchadin: I can review that one
13:56:03 <alexchadin> sballe_: nice!
13:56:15 <alexchadin> #action sballe_ review https://review.openstack.org/#/c/450642/
13:56:20 <alexchadin> Watcher CLI & Dashboard
13:56:29 <alexchadin> Add support for cron syntax needs reviews. #link https://review.openstack.org/#/c/473865/
13:56:55 <adisky__> alexchadin: i will review
13:57:04 <alexchadin> adisky__: thanks!
13:57:37 <alexchadin> #action adisky__ review https://review.openstack.org/#/c/473865/
13:57:58 <alexchadin> well, that's all for today
13:58:16 <alexchadin> thank you for attending!
13:58:26 <alexchadin> let's end up this meeting
13:58:28 <vincentfrancoise> bye
13:58:33 <lakerzhou> bye
13:58:36 <adisky__> bye
13:58:37 <licanwei> bye
13:58:39 <hidekazu_> bye
13:58:40 <Yumeng__> Thanks! Bye!
13:58:44 <sballe_> bye
14:05:31 <alexchadin> #endmeeting