#openstack-meeting-4: watcher

Meeting started by acabot at 14:00:57 UTC (full logs).

Meeting summary

    1. agenda for today #link https://wiki.openstack.org/wiki/Watcher_Meeting_Agenda#02.2F08.2F2016 (acabot, 14:01:41)

  1. Announcements (acabot, 14:03:19)
    1. Watcher has been released in v1.0.0 (acabot, 14:03:42)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-February/111576.html (acabot, 14:03:49)
    3. Watcher Dashboard has been released in v1.0.0 (acabot, 14:04:34)
    4. alexchadin is elected as Watcher PTL (acabot, 14:05:24)
    5. http://lists.openstack.org/pipermail/openstack-dev/2017-February/111769.html (acabot, 14:05:36)
    6. ACTION: acabot add alexchadin as spec core reviewer (acabot, 14:07:25)
    7. PTG is in 2 weeks, etherpad is open and a 1st draft of agenda is available (acabot, 14:09:08)
    8. https://etherpad.openstack.org/p/pike-watcher-ptg (acabot, 14:09:14)
    9. 3 lightning talks & 1 presentation submitted for Boston summit (acabot, 14:17:54)
    10. https://etherpad.openstack.org/p/Watcher_abstracts_boston2017 (acabot, 14:18:00)
    11. ACTION: Yumeng__ check that the submited presentation is a lightning talk or a presentation (acabot, 14:23:54)

  2. Review Action Items (acabot, 14:27:30)
    1. https://review.openstack.org/#/c/425204/ (acabot, 14:29:32)
    2. ACTION: Yumeng__ resubmit in PIke https://review.openstack.org/#/c/425204/ (acabot, 14:30:26)
    3. https://review.openstack.org/#/c/398162/ (acabot, 14:31:46)
    4. ACTION: pshedimb resubmit in Pike https://review.openstack.org/#/c/398162/ (acabot, 14:33:07)
    5. https://review.openstack.org/#/c/391374/ (acabot, 14:33:19)
    6. ACTION: hvprash resubmit in Pike https://review.openstack.org/#/c/391374/ (acabot, 14:33:31)
    7. https://review.openstack.org/#/c/427308/ (acabot, 14:33:46)
    8. ACTION: chrisspencer resubmit in Pike https://review.openstack.org/#/c/427308/ (acabot, 14:34:04)
    9. https://review.openstack.org/#/c/401111/ (acabot, 14:34:17)
    10. ACTION: hanrong resubmit in Pike https://review.openstack.org/#/c/401111/ (acabot, 14:34:31)
    11. https://review.openstack.org/#/c/420612/ (acabot, 14:34:40)
    12. ACTION: vincentfrancoise resubmit in Pike https://review.openstack.org/#/c/420612/ (acabot, 14:34:50)
    13. https://review.openstack.org/#/c/377100/ (acabot, 14:34:57)
    14. ACTION: chrisspencer resubmit in Pike https://review.openstack.org/#/c/377100/ (acabot, 14:36:37)
    15. https://review.openstack.org/#/c/386293/ (acabot, 14:37:10)
    16. ACTION: licanwei_ resubmit in Pike https://review.openstack.org/#/c/386293/ (acabot, 14:39:09)
    17. https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:detached/workload-balance-tempest (acabot, 14:39:43)
    18. ACTION: alexchadin dtardivel review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:detached/workload-balance-tempest (acabot, 14:39:54)
    19. https://review.openstack.org/#/c/427646/ (acabot, 14:40:20)
    20. ACTION: dtardivel review https://review.openstack.org/#/c/427646/ (acabot, 14:41:00)
    21. https://review.openstack.org/#/c/391383/ (acabot, 14:41:19)
    22. https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/dynamic-action-description (acabot, 14:41:43)
    23. ACTION: licanwei_ see with hanrong what is the status for https://blueprints.launchpad.net/watcher/+spec/dynamic-action-description (acabot, 14:44:23)

  3. Blueprint/Bug Review and Discussion (acabot, 14:45:06)
    1. https://launchpad.net/watcher/+milestone/ocata-rc-final (acabot, 14:45:24)

  4. Open discussions (acabot, 14:47:26)
    1. ACTION: adisky_ submit a spec for https://blueprints.launchpad.net/watcher/+spec/stop-action-plan (acabot, 14:53:33)
    2. https://review.openstack.org/#/c/429256/ (acabot, 14:53:51)


Meeting ended at 15:00:52 UTC (full logs).

Action items

  1. acabot add alexchadin as spec core reviewer
  2. Yumeng__ check that the submited presentation is a lightning talk or a presentation
  3. Yumeng__ resubmit in PIke https://review.openstack.org/#/c/425204/
  4. pshedimb resubmit in Pike https://review.openstack.org/#/c/398162/
  5. hvprash resubmit in Pike https://review.openstack.org/#/c/391374/
  6. chrisspencer resubmit in Pike https://review.openstack.org/#/c/427308/
  7. hanrong resubmit in Pike https://review.openstack.org/#/c/401111/
  8. vincentfrancoise resubmit in Pike https://review.openstack.org/#/c/420612/
  9. chrisspencer resubmit in Pike https://review.openstack.org/#/c/377100/
  10. licanwei_ resubmit in Pike https://review.openstack.org/#/c/386293/
  11. alexchadin dtardivel review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:detached/workload-balance-tempest
  12. dtardivel review https://review.openstack.org/#/c/427646/
  13. licanwei_ see with hanrong what is the status for https://blueprints.launchpad.net/watcher/+spec/dynamic-action-description
  14. adisky_ submit a spec for https://blueprints.launchpad.net/watcher/+spec/stop-action-plan


Action items, by person

  1. acabot
    1. acabot add alexchadin as spec core reviewer
  2. adisky_
    1. adisky_ submit a spec for https://blueprints.launchpad.net/watcher/+spec/stop-action-plan
  3. alexchadin
    1. acabot add alexchadin as spec core reviewer
    2. alexchadin dtardivel review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:detached/workload-balance-tempest
  4. chrisspencer
    1. chrisspencer resubmit in Pike https://review.openstack.org/#/c/427308/
    2. chrisspencer resubmit in Pike https://review.openstack.org/#/c/377100/
  5. dtardivel
    1. alexchadin dtardivel review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:detached/workload-balance-tempest
    2. dtardivel review https://review.openstack.org/#/c/427646/
  6. hvprash
    1. hvprash resubmit in Pike https://review.openstack.org/#/c/391374/
  7. licanwei_
    1. licanwei_ resubmit in Pike https://review.openstack.org/#/c/386293/
    2. licanwei_ see with hanrong what is the status for https://blueprints.launchpad.net/watcher/+spec/dynamic-action-description
  8. openstack
    1. Yumeng__ resubmit in PIke https://review.openstack.org/#/c/425204/
    2. pshedimb resubmit in Pike https://review.openstack.org/#/c/398162/
    3. hvprash resubmit in Pike https://review.openstack.org/#/c/391374/
    4. chrisspencer resubmit in Pike https://review.openstack.org/#/c/427308/
    5. hanrong resubmit in Pike https://review.openstack.org/#/c/401111/
    6. vincentfrancoise resubmit in Pike https://review.openstack.org/#/c/420612/
    7. chrisspencer resubmit in Pike https://review.openstack.org/#/c/377100/
    8. licanwei_ resubmit in Pike https://review.openstack.org/#/c/386293/
    9. alexchadin dtardivel review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:detached/workload-balance-tempest
    10. dtardivel review https://review.openstack.org/#/c/427646/
  9. pshedimb
    1. pshedimb resubmit in Pike https://review.openstack.org/#/c/398162/
  10. vincentfrancoise
    1. vincentfrancoise resubmit in Pike https://review.openstack.org/#/c/420612/
  11. Yumeng__
    1. Yumeng__ check that the submited presentation is a lightning talk or a presentation
    2. Yumeng__ resubmit in PIke https://review.openstack.org/#/c/425204/


People present (lines said)

  1. acabot (136)
  2. sballe_ (23)
  3. vincentfrancoise (16)
  4. alexchadin (14)
  5. adisky_ (13)
  6. hvprash (12)
  7. pshedimb (12)
  8. Yumeng__ (10)
  9. licanwei_ (7)
  10. openstack (7)
  11. chrisspencer (5)
  12. zhurong (2)
  13. dtardivel (1)


Generated by MeetBot 0.1.4.