#openstack-meeting-4: watcher

Meeting started by acabot at 09:01:19 UTC (full logs).

Meeting summary

  1. Announcements (acabot, 09:06:01)
    1. PTL candidates should submit their candidacy before Sunday (acabot, 09:06:14)
    2. https://governance.openstack.org/election/ (acabot, 09:06:22)
    3. Official Ocata schedule has been released (acabot, 09:07:05)
    4. https://releases.openstack.org/ocata/schedule.html (acabot, 09:07:11)
    5. project Kolla has packaged Watcher a few weeks ago (acabot, 09:08:00)
    6. https://review.openstack.org/#/c/337362/ (acabot, 09:08:08)
    7. We will have 1 fishbowl, 3 working sessions & 1 contributors meetup during the Design Summit in Barcelona (acabot, 09:09:36)
    8. http://lists.openstack.org/pipermail/openstack-dev/2016-September/103560.html (acabot, 09:09:42)
    9. alexchadin, vincentfrancoise, dtardivel, jed56, vmahe, jwcroppe, sballe will attend the Barcelona summit (acabot, 09:10:49)
    10. hanrong is still waiting for confirmation for Barcelona summit (acabot, 09:12:33)

  2. Review Action Items (acabot, 09:14:34)
    1. https://review.openstack.org/#/c/359690/ (acabot, 09:14:52)
    2. ACTION: hanrong retarget https://review.openstack.org/#/c/359690/ to Ocata (acabot, 09:16:58)
    3. https://review.openstack.org/#/c/348049/ (acabot, 09:17:12)
    4. ACTION: acabot hvprash sballe_ review https://review.openstack.org/#/c/348049/ (acabot, 09:18:11)
    5. https://review.openstack.org/#/c/342473/ (acabot, 09:18:33)
    6. ACTION: diga join openstack-watcher channel to discuss the scope of https://review.openstack.org/#/c/342473/ (acabot, 09:19:15)
    7. https://review.openstack.org/#/c/364464/ (acabot, 09:20:20)
    8. https://review.openstack.org/#/c/366032/ (acabot, 09:20:28)
    9. https://review.openstack.org/#/c/363443/ (acabot, 09:20:35)
    10. https://review.openstack.org/#/c/364149/ (acabot, 09:20:42)
    11. https://review.openstack.org/#/c/357938/ (acabot, 09:20:55)
    12. https://review.openstack.org/#/c/366219/ (acabot, 09:21:02)
    13. https://review.openstack.org/#/c/367968/ (acabot, 09:21:10)
    14. https://review.openstack.org/#/c/366120/ (acabot, 09:21:17)
    15. https://review.openstack.org/#/c/368913/ (acabot, 09:21:23)
    16. ACTION: dtardivel review all these reviews (acabot, 09:21:43)
    17. ACTION: alexchadin review all these reviews (acabot, 09:22:07)
    18. https://review.openstack.org/#/c/333371/ (acabot, 09:23:30)
    19. I will send the last commit to the release team for rc-1 in 24h (acabot, 09:24:08)

  3. Blueprint/Bug Review and Discussion (acabot, 09:25:51)
    1. we need a spec for Notifications in Watcher (acabot, 09:26:29)
    2. https://blueprints.launchpad.net/watcher/+spec/watcher-notifications-ovo (acabot, 09:26:35)
    3. we need a spec for Define grammar for workload characterization (acabot, 09:27:47)
    4. https://blueprints.launchpad.net/watcher/+spec/workload-characterization-grammar (acabot, 09:27:55)
    5. ACTION: hvprash initiate a spec for https://blueprints.launchpad.net/watcher/+spec/workload-characterization-grammar (acabot, 09:28:07)
    6. ACTION: Yumeng_ review all candidates for rc-1 (acabot, 09:28:50)
    7. ACTION: vincentfrancoise initiate a spec for https://blueprints.launchpad.net/watcher/+spec/watcher-notifications-ovo (acabot, 09:29:26)

  4. Open discussions (acabot, 09:32:40)
    1. it's now possible to display a contributor report from stackalytics (acabot, 09:33:27)
    2. http://stackalytics.com/report/contribution/watcher/180 (acabot, 09:33:39)
    3. we need to review priorities for Ocata because all BPs are medium or low (acabot, 09:35:26)
    4. https://blueprints.launchpad.net/watcher/ocata (acabot, 09:35:35)
    5. ACTION: acabot suggest priorities for Ocata BPs before next meeting (acabot, 09:36:13)
    6. ACTION: petergurinov submit your code for review for https://blueprints.launchpad.net/python-watcherclient/+spec/tempest-cli-test (acabot, 09:37:15)


Meeting ended at 09:52:00 UTC (full logs).

Action items

  1. hanrong retarget https://review.openstack.org/#/c/359690/ to Ocata
  2. acabot hvprash sballe_ review https://review.openstack.org/#/c/348049/
  3. diga join openstack-watcher channel to discuss the scope of https://review.openstack.org/#/c/342473/
  4. dtardivel review all these reviews
  5. alexchadin review all these reviews
  6. hvprash initiate a spec for https://blueprints.launchpad.net/watcher/+spec/workload-characterization-grammar
  7. Yumeng_ review all candidates for rc-1
  8. vincentfrancoise initiate a spec for https://blueprints.launchpad.net/watcher/+spec/watcher-notifications-ovo
  9. acabot suggest priorities for Ocata BPs before next meeting
  10. petergurinov submit your code for review for https://blueprints.launchpad.net/python-watcherclient/+spec/tempest-cli-test


Action items, by person

  1. acabot
    1. acabot hvprash sballe_ review https://review.openstack.org/#/c/348049/
    2. acabot suggest priorities for Ocata BPs before next meeting
  2. alexchadin
    1. alexchadin review all these reviews
  3. dtardivel
    1. dtardivel review all these reviews
  4. hanrong
    1. hanrong retarget https://review.openstack.org/#/c/359690/ to Ocata
  5. openstack
    1. hanrong retarget https://review.openstack.org/#/c/359690/ to Ocata
    2. acabot hvprash sballe_ review https://review.openstack.org/#/c/348049/
    3. diga join openstack-watcher channel to discuss the scope of https://review.openstack.org/#/c/342473/
  6. petergurinov
    1. petergurinov submit your code for review for https://blueprints.launchpad.net/python-watcherclient/+spec/tempest-cli-test
  7. vincentfrancoise
    1. vincentfrancoise initiate a spec for https://blueprints.launchpad.net/watcher/+spec/watcher-notifications-ovo
  8. Yumeng_
    1. Yumeng_ review all candidates for rc-1


People present (lines said)

  1. acabot (122)
  2. hanrong (16)
  3. Yumeng_ (13)
  4. alexchadin (10)
  5. vincentfrancoise (8)
  6. dtardivel (4)
  7. openstack (4)
  8. petergurinov (2)


Generated by MeetBot 0.1.4.