#openstack-meeting-4: watcher

Meeting started by acabot at 14:00:17 UTC (full logs).

Meeting summary

  1. Announcements (acabot, 14:01:12)
    1. Today is the deadline to submit talks (acabot, 14:01:25)
    2. https://etherpad.openstack.org/p/Watcher_abstracts_barcelona2016 (acabot, 14:01:31)
    3. ACTION: dtardivel sballe_ jed56 hvprah : submit your talk today$ (acabot, 14:16:39)
    4. mid-cycle agenda is open for additions / sync with Nova team in progress (acabot, 14:16:56)
    5. https://etherpad.openstack.org/p/newton-watcher-midcycle (acabot, 14:17:05)
    6. sync with Nova scheduler team in progress, we will add a topic in their agenda and try to attend an unconference session (acabot, 14:20:21)
    7. https://etherpad.openstack.org/p/nova-newton-midcycle (acabot, 14:20:28)
    8. ACTION: sync with mriedemm to set up a Nova/Watcher event (lunch or dinner) (acabot, 14:23:01)
    9. ACTION: sballe_ sync with mriedemm to set up a Nova/Watcher event (lunch or dinner) (acabot, 14:23:08)
    10. Mascot for Watcher please come at the midcyle with a couple of animals or natural features in mind that represent Watcher (acabot, 14:23:19)
    11. http://lists.openstack.org/pipermail/openstack-dev/2016-July/099046.html (acabot, 14:23:34)
    12. ACTION: sballe_ jwcroppe sync with mriedemm to set up a Nova/Watcher event (lunch or dinner) (acabot, 14:25:06)
    13. Release naming process is open for Q & P, you should have received an email with a link to vote (acabot, 14:25:23)
    14. no meeting next week due to the midcycle (acabot, 14:25:47)

  2. Review Action Items (acabot, 14:25:58)
    1. ACTION: jed56 review https://review.openstack.org/#/c/339456/ (acabot, 14:28:06)
    2. ACTION: jwcroppe review https://review.openstack.org/#/c/341163/ before midcycle (acabot, 14:29:41)
    3. https://review.openstack.org/#/c/298891/ https://review.openstack.org/#/c/298871/ (acabot, 14:30:11)
    4. Watcher n2 released today (acabot, 14:30:54)
    5. https://review.openstack.org/#/c/341520/ (acabot, 14:31:02)
    6. https://review.openstack.org/#/c/330382/ (acabot, 14:33:24)
    7. https://review.openstack.org/#/c/333371/ (acabot, 14:33:57)
    8. https://review.openstack.org/#/c/330385/ (acabot, 14:34:35)
    9. ACTION: jed56 vincentfrancoise review https://review.openstack.org/#/c/330385/ (acabot, 14:35:09)
    10. ACTION: gzhai-mobl review https://review.openstack.org/#/c/333371/ (acabot, 14:35:56)

  3. Blueprint/Bug Review and Discussion (acabot, 14:38:08)
    1. next milestone is Newton-3 (August 29th) (acabot, 14:38:47)
    2. https://launchpad.net/watcher/+milestone/newton-3 (acabot, 14:39:12)

  4. Open discussion (acabot, 14:42:03)
    1. ACTION: jinquan1 vincentfrancoise review https://review.openstack.org/#/c/330165/ (acabot, 14:47:33)
    2. https://etherpad.openstack.org/p/newton-watcher-midcycle (acabot, 14:52:37)


Meeting ended at 14:55:15 UTC (full logs).

Action items

  1. dtardivel sballe_ jed56 hvprah : submit your talk today$
  2. sync with mriedemm to set up a Nova/Watcher event (lunch or dinner)
  3. sballe_ sync with mriedemm to set up a Nova/Watcher event (lunch or dinner)
  4. sballe_ jwcroppe sync with mriedemm to set up a Nova/Watcher event (lunch or dinner)
  5. jed56 review https://review.openstack.org/#/c/339456/
  6. jwcroppe review https://review.openstack.org/#/c/341163/ before midcycle
  7. jed56 vincentfrancoise review https://review.openstack.org/#/c/330385/
  8. gzhai-mobl review https://review.openstack.org/#/c/333371/
  9. jinquan1 vincentfrancoise review https://review.openstack.org/#/c/330165/


Action items, by person

  1. gzhai-mobl
    1. gzhai-mobl review https://review.openstack.org/#/c/333371/
  2. jed56
    1. dtardivel sballe_ jed56 hvprah : submit your talk today$
    2. jed56 review https://review.openstack.org/#/c/339456/
    3. jed56 vincentfrancoise review https://review.openstack.org/#/c/330385/
  3. jinquan1
    1. jinquan1 vincentfrancoise review https://review.openstack.org/#/c/330165/
  4. jwcroppe
    1. sballe_ jwcroppe sync with mriedemm to set up a Nova/Watcher event (lunch or dinner)
    2. jwcroppe review https://review.openstack.org/#/c/341163/ before midcycle
  5. openstack
    1. jed56 review https://review.openstack.org/#/c/339456/
    2. jwcroppe review https://review.openstack.org/#/c/341163/ before midcycle
    3. jed56 vincentfrancoise review https://review.openstack.org/#/c/330385/
    4. gzhai-mobl review https://review.openstack.org/#/c/333371/
    5. jinquan1 vincentfrancoise review https://review.openstack.org/#/c/330165/
  6. sballe_
    1. dtardivel sballe_ jed56 hvprah : submit your talk today$
    2. sballe_ sync with mriedemm to set up a Nova/Watcher event (lunch or dinner)
    3. sballe_ jwcroppe sync with mriedemm to set up a Nova/Watcher event (lunch or dinner)
  7. vincentfrancoise
    1. jed56 vincentfrancoise review https://review.openstack.org/#/c/330385/
    2. jinquan1 vincentfrancoise review https://review.openstack.org/#/c/330165/


People present (lines said)

  1. acabot (112)
  2. sballe_ (33)
  3. jed56 (17)
  4. alexchadin (14)
  5. jwcroppe (9)
  6. hvprash (6)
  7. gzhai-mobl (6)
  8. jinquan1 (6)
  9. vincentfrancoise (5)
  10. tkaczynski (5)
  11. michaelgugino (4)
  12. openstack (3)
  13. jwcroppe_ (2)
  14. hanrong (1)
  15. edleafe (1)


Generated by MeetBot 0.1.4.