#openstack-meeting-3: watcher

Meeting started by acabot_ at 16:01:12 UTC (full logs).

Meeting summary

  1. Announcements (acabot_, 16:05:07)
  2. Review Action Items (acabot_, 16:20:03)
    1. www.dc4cities.eu (edleafe, 16:20:13)
    2. http://blog.zhaw.ch/icclab/extending-the-openstack-dashboard-to-support-delay-tolerant-workload/ (edleafe, 16:20:34)
    3. http://blog.zhaw.ch/icclab/web-application-to-monitor-and-understand-energy/ (edleafe, 16:20:50)
    4. http://www.fit4green.eu/ (mehdi__, 16:22:47)
    5. ACTION: acabot_ approve BP regarding ceilometer, devstack and Nishi use case (acabot_, 16:29:06)
    6. https://blueprints.launchpad.net/watcher (acabot_, 16:29:27)
    7. https://bugs.launchpad.net/watcher (acabot_, 16:31:19)
    8. change 'ceilometer' references to 'telemetry' (edleafe, 16:32:28)
    9. ACTION: acabot_ ask for a new time slot for meeting at 2pm UTC on wednesday on #openstack-meeting (acabot_, 16:40:15)

  3. Blueprint/Bug Review and Discussion (acabot_, 16:42:29)
    1. ACTION: acabot_ set overload BP as started (acabot_, 16:56:28)


Meeting ended at 16:59:29 UTC (full logs).

Action items

  1. acabot_ approve BP regarding ceilometer, devstack and Nishi use case
  2. acabot_ ask for a new time slot for meeting at 2pm UTC on wednesday on #openstack-meeting
  3. acabot_ set overload BP as started


Action items, by person

  1. acabot_
    1. acabot_ approve BP regarding ceilometer, devstack and Nishi use case
    2. acabot_ ask for a new time slot for meeting at 2pm UTC on wednesday on #openstack-meeting
    3. acabot_ set overload BP as started
  2. openstack
    1. acabot_ ask for a new time slot for meeting at 2pm UTC on wednesday on #openstack-meeting


People present (lines said)

  1. acabot_ (70)
  2. sballe (45)
  3. jwcroppe (39)
  4. seanmurphy_ (36)
  5. mehdi__ (26)
  6. cdupont (19)
  7. tpeoples (16)
  8. Kevin_Zheng (14)
  9. samarinvv (12)
  10. edleafe (12)
  11. alexchadin (10)
  12. bruno_ (3)
  13. openstack (3)
  14. alexstav_ (3)
  15. Ashavskiy (2)
  16. ostroverkhov (2)
  17. vojtechcima (1)


Generated by MeetBot 0.1.4.