#openstack-meeting-3: watcher

Meeting started by acabot at 16:01:00 UTC (full logs).

Meeting summary

  1. Announcements (acabot, 16:02:51)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-October/076552.html (acabot, 16:03:34)

  2. mailing list (acabot, 16:06:26)
  3. Tokyo Agenda (acabot, 16:16:15)
    1. ACTION: acabot create a groupme account for Watcher team (acabot, 16:19:46)

  4. open discussions (acabot, 16:58:06)


Meeting ended at 16:59:55 UTC (full logs).

Action items

  1. acabot create a groupme account for Watcher team


Action items, by person

  1. acabot
    1. acabot create a groupme account for Watcher team


People present (lines said)

  1. sballe (50)
  2. acabot (48)
  3. jwcroppe (24)
  4. tpeoples (19)
  5. jed56 (12)
  6. dtardivel (5)
  7. openstack (3)
  8. vmahe_ (1)


Generated by MeetBot 0.1.4.