#openstack-meeting-3: vpnaas

Meeting started by pc_m at 15:01:33 UTC (full logs).

Meeting summary

  1. Announcements (pc_m, 15:02:12)
    1. https://review.openstack.org/#/c/141532/ (pc_m, 15:03:07)
    2. ACTION: pc_m to talk to carl_baldwin about a Wiki for observer design. (pc_m, 15:13:56)
    3. ACTION: mhanif to check with drivers team on where Edge VPN should be developed. (pc_m, 15:28:10)
    4. ACTION: mhanif to ask about development location for L2 Gateway. (pc_m, 15:30:15)

  2. Bugs (pc_m, 15:30:46)
    1. https://review.openstack.org/#/c/127133/ (Swami, 15:32:19)
    2. https://bugs.launchpad.net/neutron/+bug/1356467 (Swami, 15:32:41)

  3. Specs (pc_m, 15:34:57)
    1. ACTION: Plan to support both StrongSwan and OpenSwan, with the latter deprecated over time (need to figure out when). (pc_m, 15:46:38)

  4. Open Discussion (pc_m, 15:47:26)
    1. ACTION: nati_ueno to check Barbican status for openssl (pc_m, 15:49:04)
    2. https://blueprints.launchpad.net/barbican/+spec/add-ssl-ca-support (nati_ueno, 15:50:02)
    3. https://wiki.openstack.org/wiki/Heat/Blueprints/Multi_Region_Support_for_Heat#Goal (matrohon, 15:50:19)


Meeting ended at 15:52:14 UTC (full logs).

Action items

  1. pc_m to talk to carl_baldwin about a Wiki for observer design.
  2. mhanif to check with drivers team on where Edge VPN should be developed.
  3. mhanif to ask about development location for L2 Gateway.
  4. Plan to support both StrongSwan and OpenSwan, with the latter deprecated over time (need to figure out when).
  5. nati_ueno to check Barbican status for openssl


Action items, by person

  1. mhanif
    1. mhanif to check with drivers team on where Edge VPN should be developed.
    2. mhanif to ask about development location for L2 Gateway.
  2. nati_ueno
    1. nati_ueno to check Barbican status for openssl
  3. pc_m
    1. pc_m to talk to carl_baldwin about a Wiki for observer design.


People present (lines said)

  1. pc_m (88)
  2. Swami (21)
  3. matrohon (19)
  4. mhanif (18)
  5. nati_ueno (13)
  6. openstack (4)
  7. SridharRamaswamy (3)
  8. salv-orlando (1)
  9. vikram_ (1)


Generated by MeetBot 0.1.4.