17:01:03 <tjones1> #startmeeting vmwareapi
17:01:03 <openstack> Meeting started Wed Feb 11 17:01:03 2015 UTC and is due to finish in 60 minutes.  The chair is tjones1. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:04 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:01:06 <openstack> The meeting name has been set to 'vmwareapi'
17:01:22 <tjones1> hi folks - anyone here?
17:01:53 <garyk> hi
17:01:57 <tjones1> hi gary
17:02:17 <sabari> hi
17:02:22 <tjones1> while you are here - lets talk about the new meeting structure.  Did you decide on a time you want to do it?
17:02:35 <garyk> tjones1: you have read my mind :)
17:02:39 <tjones1> hee hee
17:02:57 <tjones1> #topic new meeting struction
17:02:59 <garyk> i was planning to send a mail to the list proposing two times - this one and an earlier one so others in the east can join
17:03:18 <garyk> i'll try and send a draft to the list and i guess that we can discuss there.
17:03:29 <garyk> hopefully i can do that tomorrow if that is ok with you
17:03:31 <tjones1> yes - what time did you want to do the earlier one?  I was going to send the email and also invite cinder, glance, keystone, etc
17:03:45 <tjones1> ok sure you can do it - it doesn't matter who does.  i've been slacking for long enough
17:04:02 <garyk> i think that we need to check the wiki and see where there is a free slot
17:04:14 <garyk> i can do it
17:04:41 <garyk> i think that we just need to kick the wheels. sadly we do not really have many people attending these at the moment
17:04:42 <tjones1> yes good idea.  are you sure - you have a lot of stuff going on right now.  i promise to get to it - i just didn't want to propose a time for you
17:05:32 <garyk> ok. i'll make a not to send it first thing tomorrow. i just hope that people are around as it is the chinese new year
17:05:51 <tjones1> ok right - most people leave later in the week so should be ok
17:06:00 <tjones1> alright lets move on to kilo bp
17:06:06 <tjones1> #topic approved bp for kilo
17:06:28 <tjones1> https://launchpad.net/nova/+milestone/kilo-3
17:06:46 <tjones1> so for k-3 we have nothing.  we have ova supprt there which already merged
17:07:30 <tjones1> garyk: i cannot find ephemeral support
17:07:44 <garyk> tjones1: sec
17:07:57 <garyk> the bp was approved. it is still in review
17:08:03 <tjones1> i've really been slacking on keeping track of this stuff - i appoligize - things really should get better in the coming weeks
17:08:13 <garyk> the problem is we found serious issue with resize
17:08:22 <garyk> those patches need to land first.
17:08:49 <garyk> i need to check why the BP does not appear there
17:09:03 <tjones1> can you post the link?
17:09:17 <tjones1> cause if it is not there - the cores are not looking at it
17:09:47 <garyk> ok. i need ro understand why it is not there
17:10:08 <tjones1> probably a note to john g would be the way to go
17:10:13 <garyk> ok, will do
17:10:34 <tjones1> anything else missing from there - vsan?
17:11:01 <tjones1> all patches merged
17:11:12 <garyk> no, they have all merged
17:11:22 <garyk> for some reason the bp has disappeared for the ephemeral suppotrt
17:11:56 <tjones1> yes i just saw that too
17:12:08 <tjones1> https://review.openstack.org/#/c/121409/
17:12:15 <tjones1> the resize patch
17:14:32 <tjones1> ok so the priority for kilo in terms of vmwareapi is the resize patch correct?
17:14:55 <tjones1> and vsan if we can find it
17:14:58 <garyk> the ephemeral support would be the priority
17:15:09 <garyk> that is just dependant on the resize bug fix.
17:15:15 <tjones1> i feel really disorganized
17:15:58 <tjones1> anything else on blueprints?
17:16:11 <sabari> Glance has a spec in review https://review.openstack.org/#/c/146723/
17:16:20 <tjones1> #action gary to ping john g on the ephemeral bp which is lost
17:16:33 <sabari> I think it just needs an approval.
17:16:36 <garyk> tjones1: i am chatting to him at the moment
17:17:30 <tjones1> great sabari - who should you ping on that last approval?
17:17:47 <tjones1> nikhil?
17:17:49 <garyk> tjones1: we need to ask for a FFE exception....
17:17:56 <sabari> last week was k2 release so everyone were busy.
17:18:11 <tjones1> garyk: on ephemeral?
17:18:32 <sabari> I will ping other cores this week.
17:18:45 <nikhil_k> tjones1: hi
17:19:16 <tjones1> hi nikhil_k sorry i didn't mean to ping you.  sabari was going to do it offline
17:19:24 <tjones1> :-D
17:19:46 <sabari> nikhil_k: Hi, I thought glance was on meeting-4 :). Seems like you are active here too.
17:21:05 <tjones1> ok guys anything else?
17:21:14 <tjones1> on blueprints?
17:21:40 <tjones1> lets move on to bugs then
17:21:45 <tjones1> #topic bugs
17:21:55 <nikhil_k> ah ok, no issues
17:22:50 <tjones1> yeah sorry about that ;-)
17:23:06 <tjones1> since there are only 2 of you here - no need to go on about bugs
17:23:16 <tjones1> so we can end this if nothing else
17:24:09 <tjones1> #action sabari to ping glance cores on https://review.openstack.org/#/c/146723/
17:24:31 <tjones1> #action garyk to send FFE to ML about https://review.openstack.org/#/c/121409/
17:24:51 <tjones1> #action garyk to send note about meeting change to ML
17:24:59 <tjones1> great no action for me ;-)
17:25:55 <tjones1> and we are done
17:25:56 <tjones1> thanks
17:25:59 <tjones1> #endmeeting