#openstack-meeting: vmwareapi

Meeting started by tjones at 17:00:37 UTC (full logs).

Meeting summary

  1. change in chair for vmwareapi (tjones, 17:03:20)
  2. blueprints (tjones, 17:09:10)
    1. https://blueprints.launchpad.net/nova?searchtext=vmware (tjones, 17:10:28)
    2. https://review.openstack.org/#/c/85469/ is approved btw, and is one of the high priority items. Tracy can you update the bp link? (vuil, 17:16:20)
    3. ACTION: update https://blueprints.launchpad.net/nova/+spec/use-oslo-vmware (tjones, 17:17:01)
    4. https://review.openstack.org/#/c/86395/ (tjones, 17:18:23)
    5. https://review.openstack.org/#/c/85635/ (tjones, 17:18:33)
    6. https://review.openstack.org/#/c/86395/ is waiting on a +2 (vuil, 17:18:50)

  3. bugs (tjones, 17:22:08)
    1. http://tinyurl.com/kamvt7b (tjones, 17:22:18)

  4. summit (tjones, 17:27:33)
    1. http://summit.openstack.org/cfp/details/145 (tjones, 17:29:48)
    2. ACTION: make sure to discuss > 1 n-cpu / cluster and locking (tjones, 17:34:43)

  5. open discussion (tjones, 17:36:10)
    1. https://wiki.openstack.org/wiki/NovaVMware/DeveloperGuide#vSphere_Environment_and_Inventory (hartsocks, 17:43:05)
    2. https://github.com/openstack/nova/blob/master/nova/console/vmrc.py (browne, 17:46:03)


Meeting ended at 17:58:42 UTC (full logs).

Action items

  1. update https://blueprints.launchpad.net/nova/+spec/use-oslo-vmware
  2. make sure to discuss > 1 n-cpu / cluster and locking


People present (lines said)

  1. tjones (81)
  2. mdbooth (48)
  3. hartsocks (44)
  4. browne (12)
  5. vuil (10)
  6. garyk (8)
  7. openstack (5)
  8. ssurana (4)
  9. uvirtbot (1)


Generated by MeetBot 0.1.4.