#openstack-meeting: vmwareapi

Meeting started by hartsocks at 17:00:22 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/VMwareAPI#Agenda (hartsocks, 17:01:42)

  1. blueprints (hartsocks, 17:03:21)
    1. https://etherpad.openstack.org/p/vmware-subteam-icehouse (hartsocks, 17:03:26)
    2. https://blueprints.launchpad.net/nova/+spec/vmware-image-cache-management (hartsocks, 17:04:38)
    3. https://review.openstack.org/#/c/56416/ (hartsocks, 17:05:25)
    4. https://blueprints.launchpad.net/nova/+spec/vmware-iso-boot <- our other FFE winner (hartsocks, 17:07:51)
    5. https://review.openstack.org/#/c/77965/ <- approved for merge but blocked by failing tests right now (hartsocks, 17:08:18)
    6. https://wiki.openstack.org/wiki/Icehouse_Release_Schedule (hartsocks, 17:14:28)
    7. https://blueprints.launchpad.net/nova/+spec/vmware-vsan-support (vuil, 17:21:58)

  2. bugs (hartsocks, 17:30:40)
    1. https://bugs.launchpad.net/nova/+bug/1290807 (hartsocks, 17:31:48)
    2. https://bugs.launchpad.net/nova/+bug/1289397 (hartsocks, 17:35:17)
    3. https://wiki.openstack.org/wiki/Icehouse_Release_Schedule (hartsocks, 17:41:36)
    4. https://blueprints.launchpad.net/nova/+milestone/icehouse-rc1 as tjones mentioned … (hartsocks, 17:55:41)

  3. open discussion (hartsocks, 17:58:19)
    1. ACTION: everyone log off of #openstack-vmware over the weekend so browne can do channel maintenance! (hartsocks, 17:59:55)


Meeting ended at 18:00:54 UTC (full logs).

Action items

  1. everyone log off of #openstack-vmware over the weekend so browne can do channel maintenance!


Action items, by person

  1. browne
    1. everyone log off of #openstack-vmware over the weekend so browne can do channel maintenance!
  2. openstack
    1. everyone log off of #openstack-vmware over the weekend so browne can do channel maintenance!


People present (lines said)

  1. hartsocks (106)
  2. mdbooth (32)
  3. vuil (25)
  4. tjones (25)
  5. browne (13)
  6. arnaud (9)
  7. openstack (3)
  8. chaochin (2)


Generated by MeetBot 0.1.4.