#openstack-meeting: vmwareapi

Meeting started by hartsocks at 17:01:38 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/VMwareAPI#Agenda (hartsocks, 17:05:06)
    2. https://wiki.openstack.org/wiki/Icehouse_Release_Schedule (hartsocks, 17:07:36)
    3. ACTION: clean out dead link in wiki (hartsocks, 17:08:16)
    4. https://etherpad.openstack.org/p/vmware-subteam-icehouse (hartsocks, 17:13:35)

  1. blueprints (hartsocks, 17:15:48)
    1. https://blueprints.launchpad.net/nova/+spec/autowsdl-repair (hartsocks, 17:17:21)
    2. https://blueprints.launchpad.net/nova/+spec/vmware-spbm-support (sabari, 17:19:45)
    3. https://review.openstack.org/#/q/topic:bp/vmware-spbm-support,n,z (hartsocks, 17:20:23)
    4. https://blueprints.launchpad.net/nova/+spec/vmware-vsan-support has a couple of patches (vuil, 17:28:39)
    5. https://github.com/openstack/oslo.vmware (rgerganov, 17:31:51)

  2. bugs (hartsocks, 17:40:01)
    1. https://etherpad.openstack.org/p/vmware-subteam-icehouse (hartsocks, 17:40:34)
    2. https://bugs.launchpad.net/nova/+bugs?field.tag=vmware (hartsocks, 17:41:41)
    3. https://bugs.launchpad.net/nova/+bug/1278149 (hartsocks, 17:42:39)

  3. open discussion (hartsocks, 17:46:59)
    1. https://review.openstack.org/#/c/73865/8/nova/tests/virt/vmwareapi/test_driver_api.py (hartsocks, 17:54:57)


Meeting ended at 18:02:14 UTC (full logs).

Action items

  1. clean out dead link in wiki


People present (lines said)

  1. hartsocks (96)
  2. tjones (27)
  3. rgerganov (15)
  4. sabari (11)
  5. vuil (9)
  6. browne (6)
  7. openstack (3)
  8. uvirtbot (1)
  9. ssurana (1)
  10. ik__ (1)


Generated by MeetBot 0.1.4.