#openstack-meeting: vmwareapi

Meeting started by tjones at 17:01:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/VMwareAPI#Agenda (tjones, 17:03:58)
    2. https://blueprints.launchpad.net/openstack?searchtext=vmware (tjones, 17:04:44)
    3. https://blueprints.launchpad.net/nova/+spec/vmware-encrypt-vcenter-passwords (tjones, 17:06:06)
    4. https://blueprints.launchpad.net/nova/+spec/vmware-image-cache-management (tjones, 17:07:13)

  1. bugs (tjones, 17:12:15)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=vmware (tjones, 17:12:19)

  2. reviews (tjones, 17:15:21)
    1. https://etherpad.openstack.org/p/vmware-subteam-icehouse (tjones, 17:15:37)

  3. open discussion (tjones, 17:22:28)
    1. ACTION: send out review script (tjones, 17:24:17)


Meeting ended at 17:28:03 UTC (full logs).

Action items

  1. send out review script


People present (lines said)

  1. tjones (49)
  2. browne (12)
  3. rgerganov (12)
  4. openstack (3)
  5. uvirtbot (1)


Generated by MeetBot 0.1.4.