#openstack-meeting: vmwareapi

Meeting started by hartsocks at 17:00:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/VMwareAPI#Agenda (hartsocks, 17:03:28)

  1. bugs (hartsocks, 17:03:55)
    1. https://review.openstack.org/#/c/69622/ and https://review.openstack.org/#/c/65306/ (garyk, 17:10:15)
    2. ACTION: discuss central TODO list of all known driver issues (hartsocks, 17:19:09)
    3. https://review.openstack.org/#/c/69622/ - please review - priority performance bug (hartsocks, 17:22:14)
    4. https://review.openstack.org/#/c/65306/ - please review - priority performance bug (hartsocks, 17:22:30)

  2. blueprints (hartsocks, 17:24:12)
    1. https://etherpad.openstack.org/p/vmware-subteam-icehouse (hartsocks, 17:24:23)
    2. https://wiki.openstack.org/wiki/Blueprints (hartsocks, 17:29:01)
    3. https://bugs.launchpad.net/nova/+bug/1271966 (mdbooth, 17:38:24)

  3. open discussion (hartsocks, 17:45:32)
    1. https://review.openstack.org/#/c/66378/4/nova/tests/virt/vmwareapi/test_driver.py (hartsocks, 17:49:04)


Meeting ended at 17:56:18 UTC (full logs).

Action items

  1. discuss central TODO list of all known driver issues


People present (lines said)

  1. hartsocks (90)
  2. mdbooth (36)
  3. garyk (32)
  4. browne (9)
  5. rajdeep (6)
  6. openstack (3)
  7. vuil (1)
  8. _mdbooth_ (1)


Generated by MeetBot 0.1.4.