#openstack-meeting: VMwareAPI

Meeting started by hartsocks at 17:00:27 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/VMwareAPI#Agenda (hartsocks, 17:07:53)

  1. blueprints (hartsocks, 17:08:21)
    1. https://etherpad.openstack.org/p/vmware-subteam-icehouse-2 (hartsocks, 17:09:04)
    2. https://blueprints.launchpad.net/nova/+spec/vmware-image-cache-management (hartsocks, 17:13:35)
    3. https://blueprints.launchpad.net/nova/+spec/multiple-image-cache-handlers (hartsocks, 17:14:18)
    4. ACTION: call out https://blueprints.launchpad.net/nova/+spec/vmware-image-cache-management to russellb (hartsocks, 17:15:54)
    5. https://review.openstack.org/#/dashboard/9008 (garyk, 17:23:25)
    6. http://162.209.83.206/logs/ (hartsocks, 17:23:40)
    7. https://wiki.openstack.org/wiki/HypervisorSupportMatrix/DeprecationPlan (russellb, 17:31:06)
    8. https://blueprints.launchpad.net/cinder/+spec/vmdk-storage-policy-volume-type I had noted for icehouse-2 now set for icehouse-3 (hartsocks, 17:36:51)
    9. https://etherpad.openstack.org/p/vmware-oslo-session-management-notes (hartsocks, 17:39:50)

  2. bugs (hartsocks, 17:44:29)
    1. https://etherpad.openstack.org/p/vmware-subteam-icehouse-2 (hartsocks, 17:44:59)
    2. https://review.openstack.org/#/c/62587/ (hartsocks, 17:45:29)
    3. ACTION: shill for one more +2 on https://review.openstack.org/#/c/64598/ (hartsocks, 17:47:42)

  3. open discussion (hartsocks, 17:50:47)
    1. https://wiki.openstack.org/wiki/Python3 (browne, 17:57:45)


Meeting ended at 18:00:05 UTC (full logs).

Action items

  1. call out https://blueprints.launchpad.net/nova/+spec/vmware-image-cache-management to russellb
  2. shill for one more +2 on https://review.openstack.org/#/c/64598/


Action items, by person

  1. openstack
    1. shill for one more +2 on https://review.openstack.org/#/c/64598/
  2. russellb
    1. call out https://blueprints.launchpad.net/nova/+spec/vmware-image-cache-management to russellb


People present (lines said)

  1. hartsocks (110)
  2. garyk (34)
  3. tjones (19)
  4. russellb (16)
  5. mdbooth (10)
  6. browne (7)
  7. dansmith (6)
  8. openstack (4)
  9. AndyDugas_ (2)


Generated by MeetBot 0.1.4.