#openstack-meeting: VMwareAPI

Meeting started by hartsocks at 17:01:33 UTC (full logs).

Meeting summary

  1. bugs (hartsocks, 17:04:58)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=vmware+&field.status%3Alist=NEW (hartsocks, 17:05:08)
    2. https://bugs.launchpad.net/nova/+bug/1240355 (hartsocks, 17:06:00)
    3. https://bugs.launchpad.net/nova/+bug/1252827 (tjones, 17:07:01)
    4. https://bugs.launchpad.net/nova/+bug/1252827 (hartsocks, 17:12:21)
    5. ACTION: Gary to follow up on blocking bug/1252827 (hartsocks, 17:15:53)
    6. https://bugs.launchpad.net/nova/+bug/1251501 (hartsocks, 17:17:05)
    7. https://bugs.launchpad.net/nova/+bug/1195139 (hartsocks, 17:19:25)
    8. https://review.openstack.org/#/c/53109/ (hartsocks, 17:20:09)
    9. ACTION: follow up on why bug/1195139 is blocked. (hartsocks, 17:27:04)

  2. blueprints (hartsocks, 17:29:47)
    1. https://blueprints.launchpad.net/nova?searchtext=vmware (hartsocks, 17:29:52)
    2. https://blueprints.launchpad.net/nova/+spec/config-validation-script (tjones, 17:34:32)
    3. ACTION: set up meeting (in IRC or otherwise) for ogelbukh, tjones, hartsocks, (and anyone else interested) to discuss config validation (hartsocks, 17:47:23)

  3. open discussion (hartsocks, 17:50:00)
    1. http://en.wikipedia.org/wiki/Fallacies_of_Distributed_Computing (hartsocks, 17:54:35)


Meeting ended at 17:59:13 UTC (full logs).

Action items

  1. Gary to follow up on blocking bug/1252827
  2. follow up on why bug/1195139 is blocked.
  3. set up meeting (in IRC or otherwise) for ogelbukh, tjones, hartsocks, (and anyone else interested) to discuss config validation


Action items, by person

  1. hartsocks
    1. set up meeting (in IRC or otherwise) for ogelbukh, tjones, hartsocks, (and anyone else interested) to discuss config validation
  2. ogelbukh
    1. set up meeting (in IRC or otherwise) for ogelbukh, tjones, hartsocks, (and anyone else interested) to discuss config validation
  3. tjones
    1. set up meeting (in IRC or otherwise) for ogelbukh, tjones, hartsocks, (and anyone else interested) to discuss config validation
  4. UNASSIGNED
    1. Gary to follow up on blocking bug/1252827
    2. follow up on why bug/1195139 is blocked.


People present (lines said)

  1. hartsocks (119)
  2. garyk (46)
  3. tjones (41)
  4. ogelbukh (36)
  5. uvirtbot (5)
  6. vuil (4)
  7. openstack (3)
  8. rgerganov (1)


Generated by MeetBot 0.1.4.