#openstack-meeting-4: vitrage

Meeting started by ifat_afek at 08:00:23 UTC (full logs).

Meeting summary

  1. Ocata Release (ifat_afek, 08:03:56)
    1. ACTION: add Vitrage to global-requirements (ifat_afek, 08:05:01)
    2. https://releases.openstack.org/ocata/schedule.html (ifat_afek, 08:05:57)

  2. Status and Updates (ifat_afek, 08:12:58)
    1. https://blueprints.launchpad.net/vitrage/+spec/support-inspector-sb-api (ifat_afek, 08:14:19)
    2. https://review.openstack.org/#/c/419812/ (yujunz, 08:15:01)
    3. https://blueprints.launchpad.net/vitrage/+spec/datasource-skeleton-generator (yujunz, 08:16:00)
    4. http://docs.openstack.org/developer/vitrage/ (ifat_afek, 08:20:30)

  3. Design Sessions (ifat_afek, 08:25:28)
    1. https://etherpad.openstack.org/p/vitrage-pike-design-sessions (ifat_afek, 08:25:52)

  4. Boston CFP (ifat_afek, 08:27:41)
    1. https://www.openstack.org/summit/boston-2017/call-for-presentations/ (ifat_afek, 08:33:02)
    2. https://etherpad.openstack.org/p/vitrage-boston-session-proposals (ifat_afek, 08:33:07)
    3. https://etherpad.opnfv.org/p/doctor_openstack_summit_boston_2017 (yujunz, 08:34:34)
    4. https://www.openstack.org/summit/boston-2017/call-for-presentations/manage/17469/summary (yujunz, 08:38:57)


Meeting ended at 08:51:18 UTC (full logs).

Action items

  1. add Vitrage to global-requirements


People present (lines said)

  1. ifat_afek (77)
  2. yujunz (36)
  3. nofarsch (10)
  4. eyalb (9)
  5. alexey_weyl (8)
  6. openstack (3)
  7. janonymous (3)
  8. nadav (1)
  9. idan_hefetz (1)


Generated by MeetBot 0.1.4.