09:00:50 <ifat_afek> #startmeeting vitrage
09:00:51 <openstack> Meeting started Wed Apr 20 09:00:50 2016 UTC and is due to finish in 60 minutes.  The chair is ifat_afek. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:00:52 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:00:55 <openstack> The meeting name has been set to 'vitrage'
09:00:57 <alexey_weyl> Hello
09:01:27 <ifat_afek> Hi everyone :-)
09:01:30 <idan_hefetz> Hi
09:01:34 <janice> hi
09:01:40 <eyalb> hi
09:01:50 <elisha_r> hey
09:02:22 <yhabushi> hi
09:02:50 <ifat_afek> We will have a short meeting today, and focus on the preparations for Austin
09:02:58 <ifat_afek> #topic Austin preparations
09:03:14 <ifat_afek> Links to Vitrage sessions in Austin:
09:03:19 <ifat_afek> #link https://www.openstack.org/summit/austin-2016/summit-schedule/events/8177
09:03:26 <ifat_afek> #link https://www.openstack.org/summit/austin-2016/summit-schedule/events/8963
09:03:36 <ifat_afek> In addition, Vitrage-Aodh integration will be discussed in Telemetry design session on Thursday at 16:10:
09:03:41 <ifat_afek> #link https://www.openstack.org/summit/austin-2016/summit-schedule/events/9203
09:04:01 <ifat_afek> Regarding Vitrage status: we are in a code freeze, all critical bugs were fixed
09:04:13 <ifat_afek> today or tomorrow we will try to tag Vitrage first release :-)
09:04:27 <yhabushi> Great !!
09:04:44 <ifat_afek> Let’s review our action items from last week:
09:04:57 <ifat_afek> • elisha_r Getting Started Guide
09:05:10 <idan_hefetz> Ay caramba!
09:05:25 <elisha_r> The guide is in.
09:05:34 <ifat_afek> • idan_hefetz aodh notifier
09:06:00 <idan_hefetz> Yea, the aodh notifier is already in
09:06:07 <ifat_afek> • ifat_afek check vitrage meeting time
09:06:18 <ifat_afek> I did not handle it yet. Next week there will be no meeting, and I hope to reschedule the meeting until the week after it.
09:06:24 <ifat_afek> #action ifat_afek reschedule vitrage meeting
09:06:44 <idan_hefetz> since we have a stable version i'll commit a few additions after austin :)
09:06:59 <ifat_afek> idan_hefetz: cool, thanks
09:07:01 <ifat_afek> • ifat_afek aodh get all
09:07:06 <ifat_afek> I finished coding and manually testing, still need to write some unit tests
09:07:11 <ifat_afek> #action ifat_afek write aodh unit tests
09:07:19 <ifat_afek> • danoffek List of default Templates + testing
09:08:52 <danoffek> Updating about the templates :
09:09:22 <danoffek> Added locally the templates, but didn't finish testing before code freeze. Will commit after Austin on next version.
09:09:28 <ifat_afek> • eddie_lechtus Aodh – Installation requirements testing + How to install without Aodh
09:10:48 <eddie_lechtus> have tested the installation without aodh. found a bug regatds nova notifications that is currently fixed
09:11:13 <ifat_afek> eddie_lechtus: thanks. anything else?
09:11:42 <ifat_afek> • GuyA Entity graph, including Cinder data, changing the tabs order
09:11:58 <eddie_lechtus> I want to test the ceilometer alarms but my installation failing. Eyal is taking a look. root over
09:12:16 <ifat_afek> updating on behalf of GuyA: he finished the entity graph
09:12:26 <ifat_afek> eddie_lechtus: thanks again
09:12:41 <ifat_afek> • aheller UI Bug fixes, improvements and auto refresh
09:12:52 <ifat_afek> updating on behalf of aheller: he finished his UI fixes
09:13:37 <ifat_afek> • pip install
09:15:26 <nbloom> Under project-config, added publish to PyPi jobs for vitrage-client, vitrage and vitrage dashboard. Registered the three in PyPi. Once we tag a release, and updated distribution should get published to PyPi which will allow for pip installing our project
09:15:49 <ifat_afek> • nbloom Run Vitrage tempest tests in the gate
09:18:19 <nbloom> In progress, the vitrage tempest Jenkins job has been successfully added to the Experimental pipeline of openstack/vitrage project. I ran a check yesterday and the running of the testing script failed due to permissions. I fixed it yesterday and it has been merged, I ran check again yesterday and current situation is that the script runs and I can
09:18:19 <nbloom> see testr logs yet their empty so there's still some problem.. I will look into it as I'll have time.
09:18:39 <ifat_afek> nbloom: great, thanks
09:18:56 <ifat_afek> • alexey_weyl Tempest - Support more templates (RCA + Leftovers)
09:19:40 <alexey_weyl> Haven't got the time to handle this action, because I am busy with the Austin summit preperations
09:19:48 <ifat_afek> • add blueprints for Newton
09:19:52 <ifat_afek> not done yet
09:19:57 <ifat_afek> #action add blueprints for Newton
09:20:07 <ifat_afek> done with the action items :-)
09:20:13 <ifat_afek> Anyone has some other updates?
09:22:13 <danoffek> We have 4 demo setups for the Austing summit / pre-summit. 2 are fully installed, and we're doing final training.
09:22:59 <danoffek> It seems we are pretty much set  to go :)
09:23:08 <ifat_afek> danoffek: cool!
09:23:15 <ifat_afek> moving on
09:23:20 <ifat_afek> #topic Open Discussion
09:23:26 <ifat_afek> Anything you would like to discuss?
09:24:38 <janice> hi, i focus on vitrage in recent times, and very interested in: https://www.openstack.org/summit/austin-2016/summit-schedule/events/8963
09:25:30 <janice> for this talk, are there some slides?
09:25:42 <ifat_afek> Hi Janice, welcome to our IRC :-)
09:25:52 <janice> thank you :)
09:26:19 <ifat_afek> Sure there will be slides, you will be able to see them later
09:26:52 <ifat_afek> Until then, you are welcome to visit vitrage wiki page, where you can find a presentation and some demos: https://wiki.openstack.org/wiki/Vitrage
09:26:53 <janice> will after the  austing submit?
09:27:29 <ifat_afek> Ohad is preparing the slides, I will have to discuss it with him
09:27:38 <janice> ok, thank you
09:27:48 <ifat_afek> (Ohad, Iris and Gerald)
09:28:02 <ifat_afek> Will you be in Austin?
09:28:39 <janice> sorry, this time i will not attend the submit, but i may attend to the opnfv submit
09:29:10 <ifat_afek> Ok. Some of us will attend OPNFV summit as well
09:29:32 <ifat_afek> Do you have any other questions?
09:29:47 <janice> yes
09:30:09 <janice> for the talk:Nokia CloudBand Vitrage & OPNFV Doctor , does the test code begin?
09:30:41 <ifat_afek> I'm not so sure what you mean by "does the test code begin"
09:30:53 <janice> oh, i'm sorry
09:31:03 <ifat_afek> And BTW, there will also be another talk:
09:31:07 <ifat_afek> https://www.openstack.org/summit/austin-2016/summit-schedule/events/8177
09:31:14 <ifat_afek> Please explain
09:31:47 <janice> this talk: https://www.openstack.org/summit/austin-2016/summit-schedule/events/8177
09:32:08 <janice> sorry, this talk:https://www.openstack.org/summit/austin-2016/summit-schedule/events/8963
09:32:38 <janice> when integrate vitrage as inspector in doctor, there need some test code
09:32:46 <ifat_afek> Oh, I see
09:32:59 <ifat_afek> I'm not sure if the talk covers the testing issue
09:33:02 <janice> does these test code in doctor begin? or some one has do it?
09:33:40 <ifat_afek> I know that Iris and Ohad plan to talk about OpenStack and Vitrage in general, and I think that Gerald plans to talk about Doctor and Inspector
09:34:06 <ifat_afek> But the integration has not began yet
09:34:31 <ifat_afek> We are mainly talking right now :-) Vitrage first version will be released next week, and then we can talk about the tests
09:34:33 <janice> ok, understand, thank you very much :-)
09:34:48 <ifat_afek> happy to help
09:34:54 <ifat_afek> any other questions?
09:35:12 <janice> i have no :)
09:36:03 <ifat_afek> You are very welcome to join our IRC meeting again, or to send us questions in emails
09:36:31 <ifat_afek> Anyone would like to discuss anything else?
09:38:30 <ifat_afek> So goodbye everybody. Next time we will get back to our regular agenda. Have a great week and good luck in Austin :-)
09:38:40 <elisha_r> bye!
09:38:40 <eyalb> bye
09:38:45 <janice> bye
09:38:45 <nbloom> See you next time :)
09:38:58 <ifat_afek> #endmeeting