#openstack-meeting-3: vitrage

Meeting started by ifat_afek at 08:00:20 UTC (full logs).

Meeting summary

  1. Current status (ifat_afek, 08:06:00)
    1. https://review.openstack.org/#/c/299829/ (elisha_r, 08:09:42)

  2. Austin preparations (ifat_afek, 08:26:20)
    1. https://www.openstack.org/summit/austin-2016/summit-schedule/events/8177 (ifat_afek, 08:26:42)
    2. https://www.openstack.org/summit/austin-2016/summit-schedule/events/8963 (ifat_afek, 08:26:47)

  3. Review action items (ifat_afek, 08:32:43)
  4. Next Steps (ifat_afek, 08:33:13)
    1. ACTION: add blueprints for Newton (ifat_afek, 08:34:00)

  5. Open Discussion (ifat_afek, 08:34:07)


Meeting ended at 08:37:17 UTC (full logs).

Action items

  1. add blueprints for Newton


People present (lines said)

  1. ifat_afek (45)
  2. alexey_weyl (11)
  3. elisha_r (9)
  4. lhartal (7)
  5. mkoushnir (6)
  6. eyalb (3)
  7. idan_hefetz (3)
  8. openstack (3)
  9. danoffek (1)
  10. eddie_lechtus (1)


Generated by MeetBot 0.1.4.