#openstack-meeting-3: vitrage

Meeting started by ifat_afek at 09:00:46 UTC (full logs).

Meeting summary

  1. Current status and progress (ifat_afek, 09:05:40)
    1. https://github.com/openstack/vitrage/blob/master/doc/source/vitrage-graph-design.rst (ifat_afek, 09:06:24)
    2. https://blueprints.launchpad.net/vitrage/mitaka/+specs?show=all (ifat_afek, 09:51:42)
    3. https://blueprints.launchpad.net/python-vitrageclient/mitaka (ifat_afek, 09:51:50)
    4. https://blueprints.launchpad.net/vitrage-dashboard/mitaka/+specs?show=all (ifat_afek, 09:51:59)

  2. Review action items (ifat_afek, 09:54:12)
    1. ACTION: ifat_afek continue discussions with Aodh (ifat_afek, 09:55:18)
    2. ACTION: finalize get topology API (ifat_afek, 09:55:48)

  3. Next Steps (ifat_afek, 09:56:17)
  4. Open Discussion (ifat_afek, 09:56:44)


Meeting ended at 09:58:51 UTC (full logs).

Action items

  1. ifat_afek continue discussions with Aodh
  2. finalize get topology API


Action items, by person

  1. ifat_afek
    1. ifat_afek continue discussions with Aodh


People present (lines said)

  1. ifat_afek (81)
  2. emalin (23)
  3. lhartal (19)
  4. eyalb (11)
  5. elisha_r (10)
  6. alexey_weyl (10)
  7. idan_hefetz (5)
  8. nadav_yakar (4)
  9. omer_etrog (4)
  10. mkoushnir (4)
  11. openstack (3)
  12. adami_toga (2)
  13. umargolin (1)
  14. amir_gur (1)
  15. inbar_stolberg (1)
  16. Danoffek (1)


Generated by MeetBot 0.1.4.