#openstack-meeting-3: vitrage

Meeting started by ifat_afek at 09:01:09 UTC (full logs).

Meeting summary

  1. Current status and progress (ifat_afek, 09:07:07)
    1. ACTION: alexey_weyl continue with the integration, including zones, hosts and instances (ifat_afek, 09:15:59)

  2. Review action items (ifat_afek, 09:29:28)
  3. Next Steps (ifat_afek, 09:43:35)
    1. ACTION: finalize get topology API (ifat_afek, 09:44:54)
    2. ACTION: ifat_afek update the documentation on vitrage main page with our latest design diagrams (of vitrage graph and the synchronizer) (ifat_afek, 09:45:45)

  4. Open Discussion (ifat_afek, 09:46:13)
    1. https://blueprints.launchpad.net/monasca/+spec/monasca-cassandra (ifat_afek, 09:47:00)
    2. https://blueprints.launchpad.net/ceilometer/+spec/composite-threshold-rule-alarm (ifat_afek, 09:47:51)
    3. https://wiki.openstack.org/wiki/Telemetry/RoadMap (ifat_afek, 09:48:17)
    4. ACTION: : presenting first Vitrage demo (lhartal, 09:56:15)


Meeting ended at 09:58:32 UTC (full logs).

Action items

  1. alexey_weyl continue with the integration, including zones, hosts and instances
  2. finalize get topology API
  3. ifat_afek update the documentation on vitrage main page with our latest design diagrams (of vitrage graph and the synchronizer)
  4. : presenting first Vitrage demo


Action items, by person

  1. alexey_weyl
    1. alexey_weyl continue with the integration, including zones, hosts and instances
  2. ifat_afek
    1. ifat_afek update the documentation on vitrage main page with our latest design diagrams (of vitrage graph and the synchronizer)
  3. UNASSIGNED
    1. finalize get topology API
    2. : presenting first Vitrage demo


People present (lines said)

  1. ifat_afek (60)
  2. elishar_r (14)
  3. emalin (14)
  4. alexey_weyl (11)
  5. eyalb (11)
  6. lhartal (10)
  7. gsagie (10)
  8. nadav_yakar (7)
  9. Ohad (6)
  10. openstack (3)
  11. amir_gur (2)
  12. inbar_stolberg (2)
  13. elisha_r (1)
  14. umargolin (1)
  15. ayah (1)
  16. idan_hefetz (1)


Generated by MeetBot 0.1.4.