#openstack-meeting-4: vahana

Meeting started by jasondotstar at 15:01:05 UTC (full logs).

Meeting summary

  1. roll call (jasondotstar, 15:01:13)
  2. Introduction (jasondotstar, 15:01:36)
    1. https://etherpad.openstack.org/p/openstack-mobile-ios-brainstorm (jasondotstar, 15:02:18)

  3. Action Items from Last Meeting (jasondotstar, 15:03:11)
    1. ACTION: jasondotstar to reach out to the user committee via the mailing list regarding the ops survey (jasondotstar, 15:08:26)
    2. ACTION: jasondotstar to report on public api testing with trystack (jasondotstar, 15:11:14)
    3. https://review.openstack.org/#/c/266549/2 (Ng, 15:12:07)
    4. AGREED: Wait until the project matures prior to applying for Big Tent (jasondotstar, 15:17:03)
    5. ACTION: jasondotstar to report on documenting a vahana/devstack local test denvironment (jasondotstar, 15:18:28)

  4. R&D (jasondotstar, 15:19:21)
  5. Open Discussion (jasondotstar, 15:26:45)


Meeting ended at 15:30:00 UTC (full logs).

Action items

  1. jasondotstar to reach out to the user committee via the mailing list regarding the ops survey
  2. jasondotstar to report on public api testing with trystack
  3. jasondotstar to report on documenting a vahana/devstack local test denvironment


Action items, by person

  1. jasondotstar
    1. jasondotstar to reach out to the user committee via the mailing list regarding the ops survey
    2. jasondotstar to report on public api testing with trystack
    3. jasondotstar to report on documenting a vahana/devstack local test denvironment


People present (lines said)

  1. jasondotstar (92)
  2. Ng (23)
  3. openstack (3)


Generated by MeetBot 0.1.4.