19:00:04 <jamemcc> #startmeeting user_committee
19:00:05 <openstack> Meeting started Mon Jan 30 19:00:04 2017 UTC and is due to finish in 60 minutes.  The chair is jamemcc. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:06 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:00:08 <openstack> The meeting name has been set to 'user_committee'
19:00:15 <mrhillsman> o/
19:00:15 <jamemcc> Hi
19:00:20 <leong> o/
19:00:21 <mrhillsman> just noticed edgar will not be here
19:00:21 <MeganR> o/
19:00:51 <docaedo> o/
19:00:51 <jamemcc> I told him I'd be glad to run it if no-one else would/could
19:00:55 <mrhillsman> totally missed that in the email
19:01:01 <mrhillsman> thx for stepping up jamemcc
19:01:16 <jamemcc> My first - so lets all help Jamey
19:01:25 <jamemcc> #topic UC Election
19:01:54 <jamemcc> I can see this progress for preparations but have no special knowledge
19:02:01 <jamemcc> #link https://governance.openstack.org/uc/reference/uc-election-
19:02:01 <jamemcc> feb2017.html
19:02:13 <jamemcc> whoops
19:02:26 <jamemcc> #link https://governance.openstack.org/uc/reference/uc-election-feb2017.html
19:02:31 <kencjohnston> o/
19:03:25 <docaedo> yow, feb 3 is end of this week, how time flies!
19:04:19 <jamemcc> Do we need to follow-up with Matt Jarvis and Matt Van Winkle - I sent an e-mail to them but just before start of this meeting
19:04:26 <mrhillsman> was there anything in particular around the election we needed to discuss?
19:04:36 <jproulx> January 30 - February 10, 05:59 UTC: Open candidacy for UC positions -- suggests nomination period should be starting today
19:05:25 <jproulx> Tom Fiefield is pulling current  AUC listing last I heard & generating voting links for ellection official to send
19:06:20 <jamemcc> Good to know Jon
19:06:23 <jproulx> There's also onging work to write up a SuperUser post explaining what a good candidate looks like (I belive Shilla is on that)
19:06:58 <docaedo> that should be a good read, looking forward to seeing it
19:06:58 <jproulx> That's what I know
19:07:51 <jamemcc> Yeah - I think the action will be to clarify those dates - possible bump out a few days if the infrastructure is not ready. Tom Fifefield check along that path.  Then SHilla to get date for publishing and finally  then to notify all via User Committee DL.
19:07:53 <mrhillsman> is there an expected date for this to go out since nominations need to be submitted by this friday 05:59 utc
19:08:35 <leong> mrhillsman: nominations is till 2/10 which is next friday
19:08:41 <jproulx> I'd have expected today, but have been a bit out of the loop due to internal issues at MIT
19:09:17 <mrhillsman> leong do we need to update that section at the bottom of the election page then?
19:09:33 <jamemcc> I was wondering if it had to be by a certain date - based on Charter or OS By-laws - but I re-read and dont' see any fixed date need.
19:09:37 <docaedo> currently page reads " email to the user-committee@lists.openstack.org mailing-list, with the subject: “UC candidacy” by February 3, 05:59 UTC"
19:09:43 <mrhillsman> ^
19:09:51 <leong> the link here said 2/10: https://governance.openstack.org/uc/reference/uc-election-feb2017.html
19:10:20 <mrhillsman> i do not think it is clear then but i could be wrong
19:10:42 <jproulx> docaedo: which page is that?
19:10:50 <mrhillsman> dame page
19:10:53 <mrhillsman> same
19:10:55 <docaedo> leong: yeah the page has that section for candidates at the bottom, the one you linked to
19:10:58 <mrhillsman> at the bottom under candidates
19:11:02 <jproulx> never mind I see now
19:11:36 <leong> mrhillsman: saw what you mean...
19:11:51 <jamemcc> SO we really need to clear that up as well - probably by today if we can
19:12:32 <leong> so the date should be 2/10 instead?
19:12:43 <jamemcc> Seems the Feb 10 date for Candidacy makes sense
19:12:46 <jproulx> I belive 10th is correct
19:13:25 <mrhillsman> +1
19:13:31 <jproulx> I'd booked solid after this can someone else submit that change
19:13:51 <jamemcc> The part that says The electorate is requested to confirm their email address in gerrit, review.openstack.org > Settings > Contact Information > Preferred Email, prior to February 4, 2017 05:59
19:13:53 <jproulx> I cna review it slightly after hours if noone else with +2 gets to it first
19:14:24 <jamemcc> Probably shoudl get moved out as well giving a few days after the Superuser and User Committee communictions
19:15:54 <jamemcc> OK - so agreed someon to followup on all the little details to clarify the sptes, dates and update the page with dates?
19:16:15 <jamemcc> Any volunteer?
19:16:49 <mrhillsman> i have no +2 but can follow up
19:17:12 <jamemcc> ok, thanks
19:17:29 <jproulx> I can +2 after it's followed up, but have 4hr delay after this be for Ican get back to it.
19:17:39 <jamemcc> #action mrhillsman to clear up steps, dates and Election Communication page
19:17:58 <jproulx> thanks mrhillsman
19:18:06 <jamemcc> I'm glad to help as well if I can
19:18:07 <mrhillsman> welcome!
19:18:19 <jamemcc> Anything else on that topic?
19:19:10 <jamemcc> #topic PTG activities from UC members
19:19:47 <jamemcc> This one doesn't mean too much to me in regards to the UC.
19:20:03 <jproulx> I'm not attending PTG so nothing from me
19:20:18 <mrhillsman> I am not slated to attend the PTG and would probably not be able to squeeze it in now if it was needed from UC perspective
19:21:20 <jproulx> anyone here who put that on the agenda? presumably someone had a thought about it, but not I.
19:21:23 <jamemcc> As a working group chair we are sending our project team members to approproate project team sessions but are not attending as the Working Group
19:22:18 <leong> what is the PTG activities about from UC perspective?
19:22:57 <jamemcc> #link https://www.openstack.org/ptg/
19:22:58 <mrhillsman> i do not think it has changed but ptg is about working on code
19:23:28 <jamemcc> If youy look at the above - on Monday andTuesday there are some teams that are similar to working groups
19:23:42 <jamemcc> But I think they are gathering under Technical Committee guifance not UC
19:24:08 <leong> those are under TC
19:24:11 <jproulx> Yes as I understand it PTG is about execution, Summit (or whatever) is about planning and direction which is more where UC & PTG stuff meets
19:24:28 <jproulx> I mean UC & TC stuff meets
19:24:59 <docaedo> yep, that's my understanding too - ptg is all about code and forum (boston) is going to be for PTLs for projects to work with UC/WG folks on planning and direction
19:25:12 <jamemcc> Ok, so seems clear no special UC activies planned for the Atlanta PTG.  Agreed?
19:25:22 <jproulx> AFAIK that's true
19:25:27 <mrhillsman> agreed
19:25:44 <jamemcc> #info  no special UC activies planned for the Atlanta PTG.
19:25:56 <AndyU> Whats happening in these?  Release Goals  Release Mgmt / Stable maint / Requirements
19:26:14 <jamemcc> SHould we talk about Midcycle in the same way before we go on to the Boston SUmmit?
19:27:07 <jamemcc> I'm not sure we have the expertise here to answer that Andy
19:27:55 <jamemcc> Would you take an action item to investigate and get back to all via DL?
19:27:59 <jproulx> Next OPs meetup is in Milan, team planning it meet tomorrow (1400 UTC I think) current event plan working draft https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=2006054635
19:28:26 <mrhillsman> 1500 UTC
19:28:46 <jproulx> yup 1500 in thx
19:28:48 <mrhillsman> tomorrow in #openstack-operators
19:28:52 <mrhillsman> welcome
19:29:04 <jamemcc> Any UC meeting planned or desired there?
19:29:46 <mrhillsman> i know the pwg is co-locating Monday and Tuesday they have, ops Wednesday and Thursday
19:29:59 <mrhillsman> unless pwg changed course
19:30:20 <AndyU> still the pwg plan
19:30:30 <leong> that's the plan for PWG
19:30:35 <jamemcc> I could see some kind of summary or cross group ending sponsored by the UC unless (and it probably is) being planned by the Ops meetup team.
19:30:38 <mrhillsman> and sessions are still open so i do not see why a uc meeting cannot happen as well
19:30:46 <leong> unless we have issues with location...
19:31:03 <AndyU> and possibly EWG on Friday
19:31:38 <leong> AndyU.. more likely there will be no EWG on Friday, defer to after Boston summit
19:31:49 <AndyU> ok. thx
19:31:52 <jamemcc> Any other proposals/justification for UC to have a session there?
19:32:25 <jamemcc> I guess it could and would be the first 5 person UC committee gathering
19:33:04 <mrhillsman> it can be done if wanted
19:33:16 <jamemcc> Perhaps boot camp for new UC Committee members (that was a little out there) and planing for next year goals?
19:33:25 <mrhillsman> i do not think any of the folks on the ops side steering the midcycle would object
19:33:49 <mrhillsman> but can be discussed tomorrow for confirmation
19:33:57 <mrhillsman> i can action that and follow up via DL
19:34:10 <jamemcc> Again thanks
19:34:44 <jamemcc> #action mrhillsman Investigate possibility of UC meetup time at Ops-Meetup in Milan
19:35:00 <jamemcc> #topic Boston planning
19:35:09 <mrhillsman> welcome again hehe
19:35:26 <jproulx> Definitely a UC session there
19:35:55 <jamemcc> Has anyone requested UC sessions at Boston - referencing the weekends guidelines for Workign Groups to request meeting space?
19:37:36 <jproulx> The UC has been I'm not sure about the status of individual WGs
19:38:13 <jamemcc> Good
19:38:43 <jamemcc> SO the action items - per DL is for all WG chairs to request sessions before Feb 6 submission deadline
19:38:58 <leong> PWG has submitted Working Session and BoF for WG
19:39:00 <jamemcc> FYI - LCOO has requested
19:39:05 <AndyU> suggest session(s) to raise awareness of AUC.s and this process: https://wiki.openstack.org/wiki/ProductTeam/User_Stories
19:39:06 <leong> EWG will do the similar as well
19:39:51 <leong> AndyU, i'm planning to do that :-)
19:40:00 <AndyU> :)
19:40:14 <jamemcc> #action WG chairs submit for WG session in Boston at https://www.openstack.org/summit/boston-2017/call-for-presentations/ before Feb 6
19:40:57 <jamemcc> What else should UC be doing to plan for Boston?
19:41:04 <leong> jamemcc, i believe that should be an action for UC to notifiy WG chairs to submit
19:41:21 <jamemcc> Good correction - thanks
19:41:29 <jproulx> I can take that
19:41:59 <jamemcc> #action jprolux Notify WG Chairs to submit for WG session in Boston at https://www.openstack.org/summit/boston-2017/call-for-presentations/ before Feb 6
19:42:16 <leong> CarolBarret has requested an agenda item to be added today (a proposal from PWG to help UC to facilitate Boston Forum)
19:42:24 <leong> should we discuss here or in Open?
19:43:34 <jamemcc> Seems good here
19:43:52 <leong> looking at the time.. maybe i would suggest postpone to next meeting
19:44:06 <leong> meanwhile, i have drafted a slides for the discussion
19:44:07 <jamemcc> Perhaps related - I could see having a UC session for the WG Chairs to generally educate and maybe more importantly coordinate across the WGs
19:44:22 <jamemcc> Sounds good and still plenty timely
19:44:32 <leong> #link PWG Proposal for Boston Forum: https://docs.google.com/presentation/d/1jTlO4UdNjc5cOKboeCNhLDEdttazWWlDgNxxulUrPNg
19:45:07 <jamemcc> #action leong Present proposal from PWG to help UC to facilitate Boston Forum in next UC meeting - 2 weeks
19:45:33 <leong> Shamail, CarolBarrett, Kencjohnston and GeraldK discuss in PWG, we came out with a proposal and would like to discuss with UC
19:45:37 <leong> +1 jamemcc
19:46:14 <jamemcc> I guess nothing wrong to send out ahead of the next meeting in UC DL as well Leong
19:46:26 <leong> thanks jamemcc :)
19:46:32 <jamemcc> THanks - looking forward to it
19:46:42 <jproulx> yes good to have materials before hand (first glance looks good)
19:46:45 <jamemcc> ANy other Boston ideas - needs?
19:47:00 <AndyU> Leong:  Nice  +1
19:48:06 <jamemcc> ok, final topic
19:48:08 <jamemcc> #topic Open Agenda
19:48:59 <jamemcc> I think we should do a little work to reconcile and update the 2 wiki pages I find in UC.
19:49:19 <jamemcc> #link https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee
19:49:31 <jamemcc> #link https://governance.openstack.org/uc/
19:50:37 <jamemcc> I can and in fact did update the first one lightly just before this meeting
19:50:42 <leong> +1 jamemcc, those pages needs to be updated
19:51:09 <MeganR> jamemcc: it would be great to have those updated
19:51:22 <jamemcc> Jon, If I'm understanding - the Governance one is done through Gerrit?
19:51:30 <jproulx> yes, governance is meant to take precedence since it in git and thus requires some level of approval, but def need to bring teams and working groups up to date
19:52:15 <leong> the wiki page can be updated by just "logging in"
19:52:25 <mrhillsman> ^
19:52:30 <jamemcc> Ok so how about this plan - I'll update the first one and send out note on UC DL for others - especially other chairs to update
19:52:42 <jamemcc> Then we can use it's content to finalize the 2nd one in GIT
19:52:43 <leong> however, i tried to update "emai" but it was rejected due to "email spam control"
19:52:47 <mrhillsman> but i think you still need some extra permissions no?
19:53:25 <jamemcc> Because at least it's list of Workign Groups is more up to date (or at least longer)
19:53:25 <jproulx> No extra perms for wiki AFAIK,  govenance needs to be UC approved through Gerrit making it "official"
19:53:51 <jproulx> jamemcc: +1
19:53:59 <leong> +1 jproulx, anyone with a valid ID can login and update the wiki
19:54:21 <docaedo> hah last time I tried to update a wiki page (two weeks ago I think?) I was also denied, was just changing some meeting dates but their spam filter said NO!
19:54:42 <jamemcc> #action jamemcc Update https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee and send out on UC DL for other Chairs to also update.
19:54:50 <jamemcc> Other topics?
19:55:08 <leong> docaedo, i did successfully updated the wiki, but got denied when i tried to update "email" and was blocked by spam filter
19:56:24 <jproulx> move to adjourn?
19:56:37 <jamemcc> Second that
19:56:42 <mrhillsman> +1
19:56:44 <jamemcc> #endmeeting