#openstack-meeting: User Committee

Meeting started by ShillaSaebi at 19:04:37 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ChairaMeeting (jproulx, 19:06:20)
    2. https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee (jbryce, 19:06:23)

  1. meeting schedule proposed to biweekly (ShillaSaebi, 19:06:48)
  2. schedule (jproulx, 19:07:46)
  3. Next steps for Survey analysis (jproulx, 19:14:26)
  4. UC direction (jproulx, 19:46:03)
    1. ACTION: jproulx will add a column to 'Working Groups and Teams' table on the wiki for 'UC liason' (jproulx, 19:52:25)


Meeting ended at 20:00:00 UTC (full logs).

Action items

  1. jproulx will add a column to 'Working Groups and Teams' table on the wiki for 'UC liason'


Action items, by person

  1. jproulx
    1. jproulx will add a column to 'Working Groups and Teams' table on the wiki for 'UC liason'


People present (lines said)

  1. jproulx (42)
  2. j^2 (21)
  3. HeidiJoy (18)
  4. Shamail (11)
  5. jbryce (11)
  6. ShillaSaebi (7)
  7. rolandchan (6)
  8. rolandchan__ (6)
  9. openstack (5)
  10. lsell (4)
  11. sgordon (3)
  12. amitry (2)
  13. sparkyco_ (1)
  14. maishsk (1)
  15. Rolandchan_ (1)


Generated by MeetBot 0.1.4.